#1  
Old 2nd June 2007, 00:15
kassie kassie is offline
Senior Member
 
Join Date: May 2007
Location: Johannesburg, South Africa
Posts: 136
Thanks: 13
Thanked 0 Times in 0 Posts
Default Websites problem

After creating new client...

I go to website
http://www.sabres.za.net

i dont get the default page...

I also can't login to the mailbox through outlook express
Reply With Quote
Sponsored Links
  #2  
Old 2nd June 2007, 00:28
Uno Uno is offline
Junior Member
 
Join Date: May 2007
Posts: 8
Thanks: 4
Thanked 0 Times in 0 Posts
Default

you must create the site beyond (after) the client and must create a user in the domain/site in order to use the mail
Reply With Quote
  #3  
Old 3rd June 2007, 16:27
kassie kassie is offline
Senior Member
 
Join Date: May 2007
Location: Johannesburg, South Africa
Posts: 136
Thanks: 13
Thanked 0 Times in 0 Posts
Default

I have put it under my clients.

When i point my browser to www.sabres.za.net i still get the list of domans and so on my apache server...

Please Help !!!

anybody
Reply With Quote
  #4  
Old 3rd June 2007, 17:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

What's in your Vhosts_ispconfig.conf, and what's the output of
Code:
ifconfig
?
Any errors in /home/admispconfig/ispconfig/ispconfig.log? What's the output of
Code:
ls -la /root/ispconfig
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 3rd June 2007, 17:41
kassie kassie is offline
Senior Member
 
Join Date: May 2007
Location: Johannesburg, South Africa
Posts: 136
Thanks: 13
Thanked 0 Times in 0 Posts
Default

Where do i find the Vhosts_ispconfig.conf

I don't think there are any errors in ispconfig.log, but not to sure. I did a vi of the file.

Hopefully the lists bellow helps you help me... (Jerry McGuire)


root@superman:~# ifconfig
eth0 Link encap:Ethernet HWaddr 00:1A:4D:71:502
inet addr:10.0.2.41 Bcast:10.0.2.255 Mask:255.255.0.0
inet6 addr: fe80::21a:4dff:fe71:50d2/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:604044 errors:0 dropped:0 overruns:0 frame:0
TX packets:4445 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:36664132 (34.9 MiB) TX bytes:1993851 (1.9 MiB)
Interrupt:17 Base address:0x4000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:20310 errors:0 dropped:0 overruns:0 frame:0
TX packets:20310 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:1019894 (995.9 KiB) TX bytes:1019894 (995.9 Ki



root@superman:~# ls -la /root/ispconfig
total 100
drwxr-xr-x 9 root root 4096 2007-06-03 16:44 .
drwxr-xr-x 3 root root 4096 2007-06-02 16:41 ..
-rwxr-xr-x 1 root root 34542 2007-06-02 16:46 cronolog
-rwxr-xr-x 1 root root 9673 2007-06-02 16:46 cronosplit
drwxr-xr-x 12 root root 4096 2007-06-02 16:19 httpd
drwxr-xr-x 14 root root 4096 2007-06-02 16:46 isp
-rw-r--r-- 1 root root 8 2007-06-03 16:44 .old_path_httpd_root
drwxr-xr-x 6 root root 4096 2007-06-02 16:04 openssl
drwxr-xr-x 6 root root 4096 2007-06-02 16:41 php
drwxr-xr-x 4 root root 4096 2007-06-02 16:46 scripts
drwxr-xr-x 4 root root 4096 2007-06-02 16:46 standard_cgis
drwxr-xr-x 2 root root 4096 2007-06-02 16:46 sv
-rwx------ 1 root root 9389 2007-06-02 16:46 uninstall

Last edited by kassie; 3rd June 2007 at 17:45.
Reply With Quote
  #6  
Old 4th June 2007, 18:00
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Quote:
Originally Posted by kassie
Where do i find the Vhosts_ispconfig.conf
Depends on your distribution. Somewhere in /etc/apache2/vhosts or /etc/httpd/conf/vhosts or...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 4th June 2007, 18:23
kassie kassie is offline
Senior Member
 
Join Date: May 2007
Location: Johannesburg, South Africa
Posts: 136
Thanks: 13
Thanked 0 Times in 0 Posts
 
Default

Hey Falko,

Thanks for all the great work on ISP Config.

Someone has already helped me in another thread.

The ip address used when seeting up the client's website, was the external ip address. You have to use the internal ip address.

All is working fine now.

Thanks Again



KEEP UP THE GREAT WORK. Can't wait for ISP Config 3
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Random "forbidden" error with websites kokez Installation/Configuration 33 24th July 2007 13:21
Postfix+MySQL Problem jasutton Installation/Configuration 1 15th June 2006 16:06


All times are GMT +2. The time now is 03:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.