Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 4th June 2007, 02:02
Happy Happy is offline
Member
 
Join Date: Jun 2007
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Default How to create email accounts

Ok, I I have Ubuntu 6.xx LTS for a mail server installed with Postfix, ISPConfig (now installing-takes forever-compared to rest of installs). How do I do the following:

1. Verify/Install SpamAss if not installed and configured
2. Verify/Install AvClam if not installed and configured
3. setup users email accounts
4. Test that is mail is coming in via Outlook Express or another email client

Currently, I have a domain with a ISP hosting the site. I was told I could redirect mail. So here is what I want to do. I have a Linksys Router with a DMZ on it. I was thinking I could put my server in the DMZ and forward ports POP3/SMTP to this server. Since my ISP is forwarding to my public my server should receive and send mail correct. Any help woulf be great. I am just learning about how to do this.

Thanks

Happy
Reply With Quote
Sponsored Links
  #2  
Old 4th June 2007, 09:23
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,778
Thanks: 821
Thanked 5,333 Times in 4,184 Posts
Default

If you use ISPConfig, 1 + 2 is installed.
3 + 4 Please read the manual first and search in the forum. This has been answered several times and is described in the manual.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 4th June 2007, 22:58
Happy Happy is offline
Member
 
Join Date: Jun 2007
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Default Checking/Testing AVClam and SpamAss

As I was installing ISPconfig from a remote workstation-my connection got disconnected from the session prior to me answering questions about Mysql and port to use to connnect (install had been runnning for about 2 hours). Is there anyway for me to verift ISPconfig got installed correctly as awell as AVClam and SpamAss. I also install Webmin and Webmin reports SpamAss is not configured or installed.


Thanks

Happy
Reply With Quote
  #4  
Old 5th June 2007, 19:58
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

If you got disconnected, then ISPConfig is not installed, and you must run the installation again.
If you are afraid of more disconnects, you can use screen to install ISPConfig: http://www.howtoforge.com/linux_screen
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
create the email accounts fajo General 1 29th April 2007 20:03
create eMail Folder right after creating an user? LeoLinux Installation/Configuration 9 15th April 2007 15:57
Non /etc/passwd email accounts ezgoen General 1 3rd July 2006 09:52
Automaticaly create email accounts marc Programming/Scripts 8 21st May 2006 21:24


All times are GMT +2. The time now is 18:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.