Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 2nd June 2007, 11:23
mfdp10 mfdp10 is offline
Junior Member
 
Join Date: Jun 2007
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default

from webmail ...
try mauricio@guardamar.com.ar to admin@guardamar.com.ar
and get
It was not possible to send this e-mail

SMTP Error: Recipient not accepted. Verify your relay rules

« Back
Reply With Quote
Sponsored Links
  #12  
Old 2nd June 2007, 15:26
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Is admin@guardamar.com.ar listed in /etc/postfix/virtusertable? Is guardamar.com.ar listed in /etc/postfix/local-host-names?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #13  
Old 3rd June 2007, 01:11
mfdp10 mfdp10 is offline
Junior Member
 
Join Date: Jun 2007
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default

from mauricio@guardamar.com.ar to pedro@guardamar.com.ar, it work fine.... send, but pedro don't receive nothing

/etc/postfix/virtusertable

###################################
#
# ISPConfig virtusertable Configuration File
# Version 1.0
#
###################################
pedro@www.guardamar.com.ar web10_pedro
web10_pedro@www.guardamar.com.ar web10_pedro
pedro@guardamar.com.ar web10_pedro
web10_pedro@guardamar.com.ar web10_pedro
mauricio@www.guardamar.com.ar web10_mauricio
web10_mauricio@www.guardamar.com.ar web10_mauricio
mauricio@guardamar.com.ar web10_mauricio
web10_mauricio@guardamar.com.ar web10_mauricio
#### MAKE MANUAL ENTRIES BELOW THIS LINE!####



/etc/postfix/local-host-names

###################################
#
# ISPConfig local-host-names Configuration File
# Version 1.0
#
###################################
localhost
server1.alojat.com.ar.localdomain
localhost.server1.alojat.com.ar.localdomain
localhost.alojat.com.ar.localdomain
localhost.localdomain
www.guardamar.com.ar
guardamar.com.ar
#### MAKE MANUAL ENTRIES BELOW THIS LINE! ####
Reply With Quote
  #14  
Old 3rd June 2007, 13:15
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,814
Thanks: 821
Thanked 5,340 Times in 4,189 Posts
Default

Which pop3 daemon do you use? If you use courier or dovecot, you will have to enable maildir in ISPConfig under management > server > settings.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #15  
Old 4th June 2007, 01:29
mfdp10 mfdp10 is offline
Junior Member
 
Join Date: Jun 2007
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I believe use courier.... for the mail.log....
and the check maildir is enabled.
In the dns report the tab "mail" is red (fail)

ERROR: I could not complete a connection to any of your mailservers!

guardamar.com.ar: Timed out [Last data sent: [Did not connect]]

If this is a timeout problem, note that the DNS report only waits about 40 seconds for responses, so your mail *may* work fine in this case but you will need to use testing tools specifically designed for such situations to be certain.

mailer-daemon@yahoo.com

Hi. This is the qmail-send program at yahoo.com.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<pedro@guardamar.com.ar>:
Sorry, I wasn't able to establish an SMTP connection. (#4.4.1)
I'm not going to try again; this message has been in the queue too long.

--- Below this line is a copy of the message.

Return-Path: <mfdp10@yahoo.com.ar>
Received: (qmail 84444 invoked from network); 3 Jun 2007 09:02:21 -0000
DomainKey-Signature: a=rsa-sha1; q=dns; c=nofws;
s=s1024; d=yahoo.com.ar;
h=Received:X-YMail-OSG:Subject:From:Reply-To:To:Content-Type:Organizationate:Message-Id:Mime-Version:X-Mailer:Content-Transfer-Encoding;
b=2Dakc9eFaaFci466Nph0mb44KqgXkGdqnHPkXINpTJ7mn8Hu N7vD42ElfJLE9Ts8N4qHH7olTB4U/1CIcd170JzwoH2qGs9aLWM3HjZUjkpdkNoK5HyT36qFZOuWNbg 2rSHWepZYxoGpxo1xjKwhIj9mxuJvwbcbIPLYIWh+X7o= ;
Received: from unknown (HELO server1.alojat.com.ar) (mfdp10@88.14.6.191 with login)
by smtp102.mail.mud.yahoo.com with SMTP; 3 Jun 2007 09:02:20 -0000
X-YMail-OSG: NkxN_aEVM1mxO1scS6PXmIrWHBl32LpNMDrAQxHZMlurjXTqSa rGX4Wop_5i44dP8SHRd8e3oA--
Subject: hola
From: Administrador <mfdp10@yahoo.com.ar>
Reply-To: mfdp10@yahoo.com.ar
To: pedro@guardamar.com.ar
Content-Type: text/plain
Organization: AlojaT
Date: Sun, 03 Jun 2007 11:02:58 +0200
Message-Id: <1180861378.3729.0.camel@localhost.localdomain>
Mime-Version: 1.0
X-Mailer: Evolution 2.6.3
Content-Transfer-Encoding: 7bit

hola
Reply With Quote
  #16  
Old 4th June 2007, 09:18
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,814
Thanks: 821
Thanked 5,340 Times in 4,189 Posts
 
Default

Is your server behind a router or firewall? Then check if you forwarded the smtp port to your server correctly and opened the firewall. If you host the server behind a DSL line, please ask your provider if they block any ports.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot send email from OE through ISPconfig site tomd General 10 12th March 2009 06:05
Can Send Email, But Not Recieve; Relay access denied jazzgillum Installation/Configuration 21 31st May 2007 12:46
Can Send Email, But Not Recieve; Relay access denied googlah Installation/Configuration 14 30th August 2006 00:11
Can't send email with attachments to another email nysprite Installation/Configuration 2 29th June 2006 18:09
Can't send email with attachments to a user rafaelenrike General 9 15th June 2006 19:01


All times are GMT +2. The time now is 01:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.