Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 31st May 2007, 20:50
Xinil Xinil is offline
Junior Member
 
Join Date: May 2007
Posts: 26
Thanks: 0
Thanked 7 Times in 1 Post
Default Global "test" user after installing phpmyadmin-2.10.1.pkg?

I downloaded phpmyadmin-2.10.1.pkg and installed this package via the ISPConfig update manager. After installing I went to http://mysite.com:81/phpmyadmin/

Logins and everything work great, but there is one problem. If I type in an Invalid user name (one that doesn't exist), I'm logged in and given a "test" database to work with. If I provide an invalid username and password, I get rejected. I'm only able to view this "test" database if I specify a bogus username with no password.

Give it a try: http://www.gysslerenterprises.com:81/phpmyadmin/

Use any username you want, with no password, and you'll be able to get in with permissions to add tables.

Use any username with any password and you're rejected.

Any help is appreciated. I haven't touched phpmyadmin directory or mysql configuration.
Reply With Quote
Sponsored Links
  #2  
Old 1st June 2007, 07:57
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 210
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Default

I just tried to enter your phpmyadmin and i have to say that i can not access in any way. So i think it works as it should.
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005
Reply With Quote
  #3  
Old 1st June 2007, 08:02
Xinil Xinil is offline
Junior Member
 
Join Date: May 2007
Posts: 26
Thanks: 0
Thanked 7 Times in 1 Post
 
Default

Yeah, took me ages to figure it out, but I somehow had bogus users and databases created upon creation of the mysql database (no clue). Removed all users and it works.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
Anything I can do against illegal login-requests? schmidtedv Installation/Configuration 17 7th November 2008 09:25
log files cruz Technical 3 15th May 2007 14:35
can't log in to phpmyadmin as database user tjd Installation/Configuration 6 3rd May 2007 20:36
installing PHPmyadmin guidovanh Installation/Configuration 1 24th March 2006 20:20


All times are GMT +2. The time now is 16:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.