Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 31st May 2007, 03:43
AdamR AdamR is offline
Junior Member
 
Join Date: May 2007
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Default ISPConfig installation question: German text in English Installation.

ISPConfig installation question: German text in English Installation.

Hello,

I'm just getting started with ISPConfig. I've got it up and running on FedoraCore6 on an AMD Athlon(tm) 64 X2 Dual Core Processor 3600+.

Note: This is a English language (#2) installation.

When I click Management-Server-Settings the "ISP Server" data fields contains the edit field "IP List" when I enter an IP like: 0.0.0.0 I get the following error message when I click "Save":

The following error occurred:

Feld: Domain
Es sind nur folgende Zeichen erlaubt: a-z A-Z 0-9 -

TIA!
Adam.
Reply With Quote
Sponsored Links
  #2  
Old 31st May 2007, 09:03
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,457
Thanks: 813
Thanked 5,228 Times in 4,098 Posts
Default

0.0.0.0 is not a valid IP for this setting.

I added a bug to the bugtracker that the translation of the error message is missing.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 31st May 2007, 21:08
AdamR AdamR is offline
Junior Member
 
Join Date: May 2007
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hi Till,

Thank you for responding.

Sorry for the confusion:

0.0.0.0 was just an example.

The error, in German, will appear not only for all IPs. But also for pressing the save button with any changes at all. Also, the error pops up when I try and access any of the other tabs:

Web, EMail, FTP, DNS, Functions, Other.

A loose translation is:

Field: Only following signs are permitted domain: a-z A-Z 0-9 -

It's is my guess that this error is just a default and in fact there is something else wrong with my installation.

Clearly, it is something I did wrong on the initial installation and unfortunately did not "clean up" when I did a reinstallation. Here is what I did when I reinstalled:

Ran uninstall.
Deleted the install_ispconfig directory.
Deleted the directories /root/ispconfig and /home/admispconfig.
Deleted the mysql database (/var/lib/mysql/db_ispconfig).
Cleaned up httpd.conf/

Anything else you can think of?

Thanks again,
Adam.
Reply With Quote
  #4  
Old 31st May 2007, 21:38
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,457
Thanks: 813
Thanked 5,228 Times in 4,098 Posts
Default

Please check that you entered a valid domain name in the domain field and that you did not enter any whitespaces before or after the domain name.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 31st May 2007, 23:47
AdamR AdamR is offline
Junior Member
 
Join Date: May 2007
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thank you Till.

Solved.

ISPConfig does not like _ (underscore) in domain names.

Thanks again,
Adam.
Reply With Quote
  #6  
Old 1st June 2007, 09:47
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,457
Thanks: 813
Thanked 5,228 Times in 4,098 Posts
 
Default

Not only ISPConfig does not like underscores in domains
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig after installation cannot reach www.xyz.de:81 Figth4Linux Installation/Configuration 23 6th March 2008 22:38
New ISPConfig installation 4integration General 3 29th December 2006 11:53
ISPConfig 2.2.8 Installation rculley Installation/Configuration 2 9th December 2006 20:56
Add DNS to a "Virtual Users And Domains" installation, and finish with ISPConfig Nuxeretes Installation/Configuration 4 2nd March 2006 14:02
ISPconfig question AngelDrago Installation/Configuration 2 26th September 2005 18:40


All times are GMT +2. The time now is 20:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.