Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th May 2007, 10:24
Shayne Shayne is offline
Junior Member
 
Join Date: Nov 2006
Location: South Africa
Posts: 15
Thanks: 1
Thanked 0 Times in 0 Posts
Unhappy Cant recieve mails :(

Need Urgent help guys....

Since fridaye my box isnt getting any mails.. well at least it is recieving and staying in th mail queue!

It shows undeliverable with the following error:

<user@domain.co.za> (expanded from
<user@domain.co.za>): Host or domain name not found. Name service
error for name=domain type=AAAA: Host not found

Heve no clue how to fix this and its getting urgent. I did check that my 2 resolv.conf file were identical. Pleeeease help.
Reply With Quote
Sponsored Links
  #2  
Old 28th May 2007, 11:40
Shayne Shayne is offline
Junior Member
 
Join Date: Nov 2006
Location: South Africa
Posts: 15
Thanks: 1
Thanked 0 Times in 0 Posts
Default

And now my ispconfig doesnt work anymore

I tired ispconfig_server start but says invalid command even thought he script is in the init.d folder!

sigh this day is jus getting worse!
Reply With Quote
  #3  
Old 28th May 2007, 12:09
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,033
Thanks: 261
Thanked 147 Times in 128 Posts
Default

Quote:
Originally Posted by Shayne
And now my ispconfig doesnt work anymore

I tired ispconfig_server start but says invalid command even thought he script is in the init.d folder!

sigh this day is jus getting worse!
Try: /etc/init.d/ispconfig_server start
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
  #4  
Old 28th May 2007, 12:31
Shayne Shayne is offline
Junior Member
 
Join Date: Nov 2006
Location: South Africa
Posts: 15
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Tried that it says invalid command. should I re-install ispconfig??

If I do will I lose all my settings?

Thanks for the reply!
Reply With Quote
  #5  
Old 28th May 2007, 13:25
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,414
Thanks: 812
Thanked 5,204 Times in 4,080 Posts
Default

Please post the exact error message and what you typed on the shell. Make sure that you are logged in as root user on the shell before you execute the command.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 28th May 2007, 14:51
Shayne Shayne is offline
Junior Member
 
Join Date: Nov 2006
Location: South Africa
Posts: 15
Thanks: 1
Thanked 0 Times in 0 Posts
Default

okies I came right, just re-installd ispconfig and viola it worked.

Only problem is with recieving mails still
Reply With Quote
  #7  
Old 29th May 2007, 13:42
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Quote:
Originally Posted by Shayne
Only problem is with recieving mails still
What's in your mail log when you send a mail to your server?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #8  
Old 29th May 2007, 15:12
Shayne Shayne is offline
Junior Member
 
Join Date: Nov 2006
Location: South Africa
Posts: 15
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hi Falko

I came right sumhow, Im dtill not to sure what I did but I think Courier was faulty or not working so I deleted and insatalled another pop server and it works.

poppy I think its called. Just out of curiosity will that impact the ispconfig setup or settings at all. I have noticed small things like the quotas for all my users I have setup I have to changes from -1(which used to be unlimited) to say 50 in order for it to work otherwise it gives inbox is full and bounces the mail.

plus in my main.cf I have to physically put the destination for all my domains or it rejects it saying relay access denied or summin like that.

Thanks for the help Falko and till I really appreciate it. At least the crises is over but I am still worried the original ispconfig setup is not 100%
Reply With Quote
  #9  
Old 30th May 2007, 16:39
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Quote:
Originally Posted by Shayne
poppy I think its called. Just out of curiosity will that impact the ispconfig setup or settings at all.
No.

Quote:
Originally Posted by Shayne
plus in my main.cf I have to physically put the destination for all my domains or it rejects it saying relay access denied or summin like that.
You mean for domains that are not on your server (like gmail.com or hotmail.com)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #10  
Old 30th May 2007, 17:16
Shayne Shayne is offline
Junior Member
 
Join Date: Nov 2006
Location: South Africa
Posts: 15
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

Nope.. I have 3 domains setup on my box. previously all I had under destinations was localdomain and the server name and it was fine. since reloading I had to add the other domains I setup in ispconfig to the main.cf.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to verify if mails got sent? Ovidiu Server Operation 7 29th March 2007 14:25
Sendmai can send mails but unable to receive mails satimis Server Operation 10 20th February 2007 17:10
Cant recieve mails JoeJoe Installation/Configuration 12 4th October 2006 17:10
Can't download or delete mails from account torusturtle Installation/Configuration 9 11th July 2006 10:58
How to send mails using php mail function outside domain pankaj Technical 1 19th December 2005 22:09


All times are GMT +2. The time now is 11:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.