#1  
Old 25th May 2007, 03:57
lyndros lyndros is offline
Senior Member
 
Join Date: Mar 2006
Location: Granada
Posts: 130
Thanks: 5
Thanked 3 Times in 2 Posts
Unhappy named logs RCODE REFUSE?

anyone knows something about this entries in named logs. what's that?

May 23 04:00:03 ns24815 named[6784]: unexpected RCODE (REFUSED) resolving '101.192.124.74.in-addr.arpa/PTR/IN': 205.134.236.201#53
May 23 04:00:03 ns24815 named[6784]: unexpected RCODE (REFUSED) resolving '101.192.124.74.in-addr.arpa/PTR/IN': 205.134.237.222#53
May 23 04:00:03 ns24815 named[6784]: unexpected RCODE (REFUSED) resolving '101.192.124.74.in-addr.arpa/PTR/IN': 205.134.236.201#53
May 23 04:00:03 ns24815 named[6784]: unexpected RCODE (REFUSED) resolving '101.192.124.74.in-addr.arpa/PTR/IN': 205.134.237.222#53
May 23 04:00:04 ns24815 named[6784]: unexpected RCODE (REFUSED) resolving '101.192.124.74.in-addr.arpa/PTR/IN': 205.134.236.201#53
May 23 04:00:04 ns24815 named[6784]: unexpected RCODE (REFUSED) resolving '101.192.124.74.in-addr.arpa/PTR/IN': 205.134.237.222#53
May 23 04:00:04 ns24815 named[6784]: unexpected RCODE (REFUSED) resolving '101.192.124.74.in-addr.arpa/PTR/IN': 205.134.236.201#53
May 23 04:00:04 ns24815 named[6784]: unexpected RCODE (REFUSED) resolving '101.192.124.74.in-addr.arpa/PTR/IN': 205.134.237.222#53
May 23 04:01:08 ns24815 named[6784]: unexpected RCODE (REFUSED) resolving 'dns2.xm.fj.cn/A/IN': 202.101.103.55#53

lots of this entries ...
Reply With Quote
Sponsored Links
  #2  
Old 25th May 2007, 15:06
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,794
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

Did you configure any forwarding nameserver that do not accept your queries?

http://groups.google.com/group/comp....dec870376e7667
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 25th May 2007, 21:18
lyndros lyndros is offline
Senior Member
 
Join Date: Mar 2006
Location: Granada
Posts: 130
Thanks: 5
Thanked 3 Times in 2 Posts
Unhappy

Quote:
Originally Posted by till
Did you configure any forwarding nameserver that do not accept your queries?

http://groups.google.com/group/comp....dec870376e7667
no forwarders in my named.conf ... i tried to setup allow recursion for ns1 & ns2... but with the same result any idea?

thks in advanced
Reply With Quote
  #4  
Old 26th May 2007, 20:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

What's in your named.conf?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
lyndros (27th May 2007)
  #5  
Old 27th May 2007, 16:36
lyndros lyndros is offline
Senior Member
 
Join Date: Mar 2006
Location: Granada
Posts: 130
Thanks: 5
Thanked 3 Times in 2 Posts
Wink

Quote:
Originally Posted by falko
What's in your named.conf?
here we go:

options {
pid-file "/var/run/bind/run/named.pid";
directory "/etc/bind";
auth-nxdomain no;
/*
* If there is a firewall between you and nameservers you want
* to talk to, you might need to uncomment the query-source
* directive below. Previous versions of BIND always asked
* questions using port 53, but BIND 8.1 uses an unprivileged
* port by default.
*/
// query-source address * port 53;
allow-recursion {
127.0.0.1;
LOCAL_IP_NAMESERVER1;
IP_NAMESERVER2;
};
};

//
// a caching only nameserver config
//
zone "." {
type hint;
file "db.root";
};

zone "0.0.127.in-addr.arpa" {
type master;
file "db.local";
};

zone "XXX.XXX.XXX.in-addr.arpa" {
type master;
file "pri.XXX.XXX.XXX.in-addr.arpa";
};

zone...

thks

PD: Now i've tried including on named.conf this lines:

// Do not log zones that aren't registered in this server (lame servers)

logging {
category lame-servers {null; };
};

it's strange but error happens when logcheck cronjob finish... but the ip error isn't the local ip... any idea?
last modification less messages appears...but still there...

Last edited by lyndros; 28th May 2007 at 16:32.
Reply With Quote
  #6  
Old 10th September 2007, 21:31
lyndros lyndros is offline
Senior Member
 
Join Date: Mar 2006
Location: Granada
Posts: 130
Thanks: 5
Thanked 3 Times in 2 Posts
 
Default

Quote:
Originally Posted by lyndros
here we go:

options {
pid-file "/var/run/bind/run/named.pid";
directory "/etc/bind";
auth-nxdomain no;
/*
* If there is a firewall between you and nameservers you want
* to talk to, you might need to uncomment the query-source
* directive below. Previous versions of BIND always asked
* questions using port 53, but BIND 8.1 uses an unprivileged
* port by default.
*/
// query-source address * port 53;
allow-recursion {
127.0.0.1;
LOCAL_IP_NAMESERVER1;
IP_NAMESERVER2;
};
};

//
// a caching only nameserver config
//
zone "." {
type hint;
file "db.root";
};

zone "0.0.127.in-addr.arpa" {
type master;
file "db.local";
};

zone "XXX.XXX.XXX.in-addr.arpa" {
type master;
file "pri.XXX.XXX.XXX.in-addr.arpa";
};

zone...

thks

PD: Now i've tried including on named.conf this lines:

// Do not log zones that aren't registered in this server (lame servers)

logging {
category lame-servers {null; };
};

it's strange but error happens when logcheck cronjob finish... but the ip error isn't the local ip... any idea?
last modification less messages appears...but still there...
any idea on that?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Could not determine the server's fully qualified domain name, using 127.0.0.1 teedo757 Installation/Configuration 42 1st June 2007 19:11
Diagnostic-Code: X-Postfix; Host or domain name not found. Name service error Hellbound General 4 7th January 2007 12:50
Named crashing every 20 min RingofFire Installation/Configuration 4 23rd November 2006 03:39
DNS: Multiple IPs, want to setup a "private" nameserver on each IP for resellers bpmee Server Operation 8 17th September 2006 10:35
BIND broke adamluz Installation/Configuration 4 2nd June 2006 22:31


All times are GMT +2. The time now is 13:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.