Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 11th June 2007, 17:38
andron26 andron26 is offline
Member
 
Join Date: Mar 2007
Posts: 52
Thanks: 6
Thanked 1 Time in 1 Post
Default

After upgrade to latest version this problem disapeared.
Now I have another problem.
When I send message with cc and bcc it isn't delivered to cc and bcc.
I have such log entry each time I send such messages:

Jun 11 18:22:01 arka postfix/qmgr[28416]: 8F5D1BB43C3: from=<avi###@###.###.lt>, size=352, nrcpt=1 (queue active)
Jun 11 18:22:01 arka postfix/local[3699]: 8F5D1BB43C3: to=<admispconfig@localhost.localdomain>, relay=local, delay=0.49, delays=0.44/0.02/0/0.04, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail -f-)
Jun 11 18:22:01 arka postfix/qmgr[28416]: 8F5D1BB43C3: removed

I am not very good in postfix. Maybe someone one can explain me what this message means? Message is delivered only to recipient in fiel 'to'.

Sorry for my english.
Reply With Quote
Sponsored Links
  #12  
Old 12th June 2007, 13:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,732 Times in 2,569 Posts
Default

This message appaers whenever you send a mail. It means that a message containing the size of the sent mail was sent to admispconfig so that ISPConfig can calculate email traffic statistics. That's the usual behaviour and nothing to worry about.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #13  
Old 13th June 2007, 13:10
andron26 andron26 is offline
Member
 
Join Date: Mar 2007
Posts: 52
Thanks: 6
Thanked 1 Time in 1 Post
 
Default

There is such problem with mail. When I send with outlook it delivers cc and bcc ok. When I send from web crm it sends only to person in field to. When I analyze postfix log I have such results:

1: from outlook:

Jun 13 13:46:02 arka postfix/smtpd[14560]: 14A21BB43B3: client=unknown[84.15.53.23]
Jun 13 13:46:02 arka postfix/cleanup[14109]: 14A21BB43B3: message-id=<000601c7ada8$0278ca50$076a5ef0$@lt>
Jun 13 13:46:02 arka postfix/qmgr[31939]: 14A21BB43B3: from=<xxxxxx@avi.lt>, size=4215, nrcpt=2 (queue active)
Jun 13 13:46:03 arka postfix/smtp[14780]: 14A21BB43B3: to=<andron26@gmail.com>, relay=gmail-smtp-in.l.google.com[66.249.93.114]:25, delay=1.6, delays=0.44/0/0.39/0.72, dsn=2.0.0, status=sent (250 2.0.0 OK 1181731552 q56si1130050ugq)
Jun 13 13:46:03 arka postfix/local[12849]: 14A21BB43B3: to=<testas@arka.avi.lt>, orig_to=<testas@evasa.lt>, relay=local, delay=1.6, delays=0.44/0/0/1.1, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail -f-)
Jun 13 13:46:03 arka postfix/qmgr[31939]: 14A21BB43B3: removed

2) When I send from web crm:

/var/log/mail/mail:Jun 13 13:52:14 arka postfix/pickup[14918]: 47CE2BB4384: uid=30 from=<testas@evasa.lt>
/var/log/mail/mail:Jun 13 13:52:14 arka postfix/cleanup[14109]: 47CE2BB4384: message-id=<20070613105214.47CE2BB4384@arka.avi.lt>
/var/log/mail/mail:Jun 13 13:52:14 arka postfix/qmgr[31939]: 47CE2BB4384: from=<testas@evasa.lt>, size=735, nrcpt=1 (queue active)
/var/log/mail/mail:Jun 13 13:53:45 arka postfix/local[5403]: 47CE2BB4384: to=<xxxxxx@arka.avi.lt>, orig_to=<xxxxxxx@avi.lt>, relay=local, delay=92, delays=0.44/0/0/91, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail -f-)
/var/log/mail/mail:Jun 13 13:53:45 arka postfix/qmgr[31939]: 47CE2BB4384: removed

So when I send from web crm nrcpt=1. Recipient gets mail with info that this mail was also send with cc. Why this happenig? Maybe someone will tell me where I should start to find the reason of such behavior. The developer of crm told me that their code is allright.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig after installation cannot reach www.xyz.de:81 Figth4Linux Installation/Configuration 23 6th March 2008 22:38
ISPConfig Problem weslkers Installation/Configuration 3 20th May 2007 13:00
ISPConfig with postfix problem Chrisssssss General 30 20th January 2007 23:34
email/ftp problem after moving ispconfig mystix Installation/Configuration 3 14th September 2006 19:41
Postfix problem : read timeout DarkBen General 14 21st April 2006 12:39


All times are GMT +2. The time now is 22:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.