Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 10th May 2007, 18:04
alexillsley alexillsley is offline
Senior Member
 
Join Date: Dec 2006
Posts: 396
Thanks: 27
Thanked 4 Times in 4 Posts
Default Postfix reject mail

----- expired ----

Last edited by alexillsley; 15th November 2010 at 12:23.
Reply With Quote
Sponsored Links
  #2  
Old 11th May 2007, 12:45
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

You must enable "Server requires authentication." in your email client.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 11th May 2007, 13:34
alexillsley alexillsley is offline
Senior Member
 
Join Date: Dec 2006
Posts: 396
Thanks: 27
Thanked 4 Times in 4 Posts
Default

----- expired ----

Last edited by alexillsley; 15th November 2010 at 12:22.
Reply With Quote
  #4  
Old 12th May 2007, 06:57
bluethunder82 bluethunder82 is offline
Member
 
Join Date: Sep 2006
Posts: 92
Thanks: 0
Thanked 9 Times in 5 Posts
Default

You need to make sure you use the 'user name' not the email name. Ie. web1_bluethunder82 instead of just bluethunder82.

Hope that works.
Reply With Quote
  #5  
Old 12th May 2007, 14:03
alexillsley alexillsley is offline
Senior Member
 
Join Date: Dec 2006
Posts: 396
Thanks: 27
Thanked 4 Times in 4 Posts
Default

----- expired ----

Last edited by alexillsley; 15th November 2010 at 12:22.
Reply With Quote
  #6  
Old 12th May 2007, 15:08
bluethunder82 bluethunder82 is offline
Member
 
Join Date: Sep 2006
Posts: 92
Thanks: 0
Thanked 9 Times in 5 Posts
Default

Sorry I may have been unclear. When you enable "Server Requires Authentication" you need to use your username not just the email name.

What is the output when you telnet to port 25 on your server?

Code:
telnet localhost 25
then
Code:
ehlo localhost
Reply With Quote
  #7  
Old 12th May 2007, 18:57
alexillsley alexillsley is offline
Senior Member
 
Join Date: Dec 2006
Posts: 396
Thanks: 27
Thanked 4 Times in 4 Posts
Default

----- expired ----

Last edited by alexillsley; 15th November 2010 at 12:22.
Reply With Quote
  #8  
Old 12th May 2007, 19:22
alexillsley alexillsley is offline
Senior Member
 
Join Date: Dec 2006
Posts: 396
Thanks: 27
Thanked 4 Times in 4 Posts
Default

----- expired ----

Last edited by alexillsley; 15th November 2010 at 12:22.
Reply With Quote
  #9  
Old 13th May 2007, 18:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by alexillsley
Just found out more inforamtion about the problem, i cant send any email to any domain outside of internal network

I can send email test@tomydomain.com or test@myotherdomain.com but if try sending email to test@test.com or test@hotmail.com it gets rejected for some reason It must be a problem wiyth my postfix configuration Any ideas what it could be, like what setting stop this?
First check if your server got blacklisted: http://www.mxtoolbox.com/blacklists.aspx
Second: are you absolutely sure you enabled "Server requires authentication." in your email client? Because that's exactly the error you get if you didn't.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #10  
Old 13th May 2007, 20:40
alexillsley alexillsley is offline
Senior Member
 
Join Date: Dec 2006
Posts: 396
Thanks: 27
Thanked 4 Times in 4 Posts
 
Default

----- expired ----

Last edited by alexillsley; 15th November 2010 at 12:22.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix-tls sasl2 mysql courier-authmysql gabrix Server Operation 4 12th January 2007 22:09
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16
Postfix mail is held in queue indefinitely... squallbsr Server Operation 9 15th January 2006 19:13


All times are GMT +2. The time now is 22:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.