#31  
Old 28th March 2008, 21:34
MTvermoes MTvermoes is offline
Junior Member
 
Join Date: Dec 2007
Posts: 17
Thanks: 1
Thanked 10 Times in 5 Posts
 
Default

CENTOS 5
Code:
yum install clamd
inside /home/admispconfig/ispconfig/tools/clamav/bin/clamassassin
change the CLAMSCAN line to
Code:
CLAMSCAN=/usr/bin/clamdscan
inside /etc/clamd.conf check the line ScanMail
Code:
ScanMail true
inside /etc/freshclam.conf AND also in /home/admispconfig/ispconfig/tools/clamav/etc/freshclam.conf check NotifyClamd
Code:
NotifyClamd /etc/clamd.conf
Run :
Code:
chkconfig clamd on
Thats it.

----
THX to prev Posters for hints in the right direction.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FTP Server Behind Router backscratcher Server Operation 9 1st August 2010 13:18
Error 553 for Set Up Postfix For Relaying Emails Through Another Mailserver ugach HOWTO-Related Questions 11 15th February 2009 16:57
pure-ftp woes d3th_n1gG4 Server Operation 4 24th January 2007 13:11
getting proftpd to work with TLS Ovidiu Server Operation 11 19th August 2006 20:31
really slow website access itgroup Installation/Configuration 2 17th July 2006 15:21


All times are GMT +2. The time now is 19:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.