#1  
Old 28th March 2008, 02:32
DTMAce DTMAce is offline
Junior Member
 
Join Date: Mar 2008
Posts: 4
Thanks: 2
Thanked 0 Times in 0 Posts
Default Ok, couple of new questions...

During the initial setup of ISPConfig, part of the directions listed the following:

Afterwards the following information has to be provided:

Please enter your MySQL server: E.G. localhost
Please enter your MySQL user: E.G. root
Please enter your MySQL password: Your MySQL password
Please enter a name for the ISPConfig database: E.g. ispconfigdb
Please enter the IP address of the ISPConfig web: E.g. 192.168.0.1
Please enter the host name: E.g. www
Please enter the domain: E.g. xyz.de
Please select the protocol (http or https (SSL encryption)) to use to access the ISPConfig system: If you want to use your control panel with SSL, select 1. You can then access it under https://www.xyz.de:81. If you want to access it under http://www.xyz.de:81, choose 2.


IN particular, the IP Address of the ISPConfig web: At the time I was working with a different IP scheme. Now I realize that since I have set it up under a different IP scheme that I may have to change this. However the problem right now, is I think this is what is keeping the ISPC from loading. That or DNS issues.

Anyone have an example of what the resolv.conf file should look like with more than one DNS nameserver entered into it? That may be related to this other problem as well.

Thanks for any help in advance!

Ace
Reply With Quote
Sponsored Links
  #2  
Old 28th March 2008, 15:14
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

If the IP address has changed, take a look here: http://www.howtoforge.com/forums/showthread.php?t=2760

You can list one name server per line in /etc/resolv.conf, like this:
Code:
nameserver 1.2.3.4
nameserver 1.2.3.5
nameserver 1.2.3.6
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
DTMAce (28th March 2008)
  #3  
Old 28th March 2008, 15:22
DTMAce DTMAce is offline
Junior Member
 
Join Date: Mar 2008
Posts: 4
Thanks: 2
Thanked 0 Times in 0 Posts
 
Thumbs up

Thanks! I did manage to fix it temporarily by removing one of the DNS IPs, but now I can put the other back in the right way.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Couple of questions about Ubuntu Vmware install kokpelli Installation/Configuration 3 27th December 2006 13:57
Couple of Questions dannyg Installation/Configuration 3 28th October 2006 15:21
Just a Couple of Questions brainz Installation/Configuration 9 2nd March 2006 10:02
A Couple of Questions.. nformosa General 4 21st December 2005 10:05
A couple of ispconfig questions jimmy HOWTO-Related Questions 1 20th December 2005 10:47


All times are GMT +2. The time now is 11:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.