Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #31  
Old 11th June 2007, 17:38
Xinil Xinil is offline
Junior Member
 
Join Date: May 2007
Posts: 26
Thanks: 0
Thanked 7 Times in 1 Post
Default

I just started having this same problem last night. All my incoming e-mails are automatically tagged as spam. If I uncheck "SpamFilter", all incoming e-mails work just fine. Here's the message I get for ALL e-mails if I check "SpamFilter" under an e-mail account:

Quote:
Spam detection software, running on the system "dedicated145.krypt.com", has
identified this incoming email as possible spam. The original message
has been attached to this so you can view it (if it isn't spam) or label
similar future email. If you have any questions, see
gyssler@gmail.com for details.

Content preview: [...]

Content analysis details: (6.4 points, 6.0 required)

pts rule name description
---- ---------------------- --------------------------------------------------
0.0 MISSING_MID Missing Message-Id: header
0.0 MISSING_DATE Missing Date: header
-0.0 NO_RELAYS Informational: message was not relayed via SMTP
1.6 MISSING_HEADERS Missing To: header
2.9 TVD_SPACE_RATIO BODY: TVD_SPACE_RATIO
1.3 MISSING_SUBJECT Missing Subject: header
0.6 EMPTY_MESSAGE Message appears to have no textual parts and no
Subject: text
-0.0 NO_RECEIVED Informational: message has no Received headers
0.0 NO_HEADERS_MESSAGE Message appears to be missing most RFC-822 headers
Reply With Quote
Sponsored Links
  #32  
Old 11th June 2007, 19:32
Xinil Xinil is offline
Junior Member
 
Join Date: May 2007
Posts: 26
Thanks: 0
Thanked 7 Times in 1 Post
Default

Alright, so I figured out the reason behind the e-mail problems. Basically, the /tmp directory on the linux box filled up. This was caused by one of my clients using the "Antivirus" checkbox. My /tmp directory was filled with "clamav" junk. Once I removed all files prefixed with "clamav", spamassassin started working properly again.

Is there a way I can prevent users from checking this box, or is there a method I can implement that will fix this from filling up my /tmp directory? Thanks.
Reply With Quote
  #33  
Old 11th June 2007, 22:11
mlz mlz is offline
Senior Member
 
Join Date: Dec 2006
Posts: 189
Thanks: 16
Thanked 9 Times in 9 Posts
Default

You can change to clamd which is documented (recently) here in the forums. Personally, I'd love to see clamav go away and just have clamd, however there are a few trivial issues with clamd (during definition update, it occassionally hangs, easily rectified by killing the sucker and then restarting it).

Plus scanning is faster because it's not constantly loading/unloading from memory.
Reply With Quote
  #34  
Old 15th June 2007, 12:08
minskog minskog is offline
Member
 
Join Date: Mar 2006
Posts: 73
Thanks: 7
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mlz
You can change to clamd which is documented (recently) here in the forums. Personally, I'd love to see clamav go away and just have clamd, however there are a few trivial issues with clamd (during definition update, it occassionally hangs, easily rectified by killing the sucker and then restarting it).

Plus scanning is faster because it's not constantly loading/unloading from memory.
I migrate to clamavd in Sarge and runs without problems, never hangs
Reply With Quote
  #35  
Old 23rd July 2007, 15:19
TimeJunky TimeJunky is offline
Junior Member
 
Join Date: Dec 2006
Posts: 23
Thanks: 6
Thanked 1 Time in 1 Post
Default Version: 2.2.15

Is there still same problems within the version 2.2.13 or do I have to change to clamd yet?

At the moment, I am updating from Version: 2.2.13 to .15 and was suffering with that spam failures of my vhosts.

Last edited by TimeJunky; 23rd July 2007 at 16:27.
Reply With Quote
  #36  
Old 23rd July 2007, 16:28
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,497
Thanks: 813
Thanked 5,263 Times in 4,127 Posts
 
Default

You are posting to a very old thread. the Thread about ISPConfig 2.2.15 is here:

http://www.howtoforge.com/forums/showthread.php?t=14229

ISPConfig 2.2.15 uses the latest clamav package, as you can read in the release notes in the first post.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 2.3.2-dev released till General 9 4th June 2007 10:46
ISPConfig 2.2.13 Beta available till Developers' Forum 4 19th May 2007 15:14
ISPConfig 2.2.4 released till General 25 18th July 2006 13:04
ISPConfig 2.2.1 released till General 11 28th May 2006 10:39
ISPConfig 2.3.1-dev released till General 0 8th May 2006 22:18


All times are GMT +2. The time now is 12:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.