#1  
Old 14th March 2008, 16:16
redem redem is offline
Junior Member
 
Join Date: Mar 2008
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig installation problem

Hi all!

I have a VPS with centOS, and i have followed this guide -> http://howtoforge.com/perfect_setup_centos5.0

but when i try to install ISPConfig i get this error message:

Code:
Checking for MTA...
./setup2: line 427: which: command not found
./setup2: line 427: which: command not found
ERROR: Your system configuration is not compatible with ISPConfig! The installation routine stops here!
Any suggestion?

Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 14th March 2008, 18:59
redem redem is offline
Junior Member
 
Join Date: Mar 2008
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

solved!

just install which

-> yum install which

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing ISPconfig on Ubuntu 6.06 LTS ennodj Installation/Configuration 6 4th May 2008 18:12
Problem with install of ISPConfig on OpenSuSe 10.3 64 Bit Prometheus Installation/Configuration 5 14th November 2007 10:11
ISP installation problem at the end ??!! ataman79 Installation/Configuration 2 21st August 2007 10:22
ISPconfig Virtual Hosts + Perfect setup Problem ? orasis Installation/Configuration 5 16th March 2007 10:46
Problems Moving an ISPConfig installation tomd Installation/Configuration 5 7th December 2006 00:15


All times are GMT +2. The time now is 14:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.