Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th December 2006, 00:59
paulley paulley is offline
Member
 
Join Date: Feb 2006
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Default cant login to get mail

hi all

just setup ispconfig again and got a problem logging in to get mail.

i have setup a domain with the proper admin that installs with ispconfig, that works fine using the username (web1_user) etc. Now i have setup another reseller and got a domain on that, but thats the one i am having problems. If i use the username user@example.com plus the pass it lets me on without receving any mail but when i put in the username thats the same format as the domain which i setup with the proper admin (web2_user), it say that usename and pass is incorrect.

any help will be great

paul

Last edited by paulley; 11th December 2006 at 01:04.
Reply With Quote
Sponsored Links
  #2  
Old 11th December 2006, 10:42
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,202
Thanks: 829
Thanked 5,422 Times in 4,264 Posts
Default

Do you try to login with UebiMiau webmail or with a email client like thunderbird or outlook?

For uebiMiau, the username is: user@example.com
For all other mailclients the username is web2_user.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 16th May 2007, 12:08
nzimas nzimas is offline
Member
 
Join Date: May 2007
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

Hi there,

I am not able to access the mailboxes by any means.
Have tried Uebimail and a regular mail client using the format described above.
The domain is working properly at a web level, though.

Regards,
Nuno.
Reply With Quote
  #4  
Old 17th May 2007, 15:46
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Which distribution do you use? What's the output of
Code:
netstat -tap
? Is Maildir enabled or disabled in ISPConfig?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mail for aol.com loops back to myself CODAC Installation/Configuration 15 7th October 2009 14:36
Postfix & mail forwarding loop varnik Server Operation 21 9th December 2008 15:13
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 11:47
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 17:28


All times are GMT +2. The time now is 19:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.