Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 15th May 2007, 20:28
Brightbelt Brightbelt is offline
Junior Member
 
Join Date: May 2007
Posts: 11
Thanks: 0
Thanked 2 Times in 2 Posts
Default Not getting 32-bit Color Quality

Hi,
I've installed U-Studio 3 times now, tweaking different elements in the install to get things right.

But no matter what I do, I can't seem to get 32-bit color quality on my monitor - for instance, many gradients show the bandwidth of colors instead of the smooth gradient.

This should be solvable - my Ubuntu install (vs studio install etc) had no problem with this.

I know how to check the Screen Resolution Settings and I even tried to set higher settings during my last install to correct this, but the highest setting seems to default at 1024 x 768.

I know this can go higher because my dual boot here XP shows a 1440 x 900 resolution.

But even with all this, (and sorry for the windows reference), this looks like the Display Color Quality Settings are at 16-bit vs 32-bit. But I can't locate where in Ustudio to change this.

I appreciate any help. Many Thanks, Frank
Reply With Quote
Sponsored Links
  #2  
Old 15th May 2007, 21:04
Brightbelt Brightbelt is offline
Junior Member
 
Join Date: May 2007
Posts: 11
Thanks: 0
Thanked 2 Times in 2 Posts
 
Default

OK, problem solved. I needed to go into my card manager and enable my Nvidia graphics card.

The Ubuntu (regular Ubuntu) install did this automatically, so I wasn't sure why this was different this time around.

Thanks, Frank
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect Setup - SuSE 10.1 64 bit t_ras Installation/Configuration 1 8th November 2006 10:13
Perfect SUSE 10.1 for 32 bit on a 64 bit Proftpd Setup AOE HOWTO-Related Questions 5 16th August 2006 15:55
Difference between Debian Sarge kernel update -> 64 bit & Debian Unofficial AMD64 ver Hans Installation/Configuration 2 2nd March 2006 23:41
ISPCONFIG installation problem with Fedora Core 4 (64 bit) dchowdhu Installation/Configuration 5 25th January 2006 06:21
Make the installer a bit more forviging Zoon Feature Requests 2 9th October 2005 06:55


All times are GMT +2. The time now is 01:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.