#1  
Old 10th May 2007, 11:20
thanhtruong81 thanhtruong81 is offline
Junior Member
 
Join Date: May 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default https does not work!

I select the protocol https to use to access the ISPConfig system. But after install successful, when I browse https://open-suse.site:81, the warning appear: "could not establish an encryped connection because certificate presented by "my site" has an invalid signature"
Please help!
Thanks very much
Reply With Quote
Sponsored Links
  #2  
Old 10th May 2007, 12:07
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,045
Thanks: 826
Thanked 5,384 Times in 4,231 Posts
Default

Please create new SSL certificates as described here:

http://www.howtoforge.com/forums/sho...t=firefox+8182
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 11th May 2007, 04:51
thanhtruong81 thanhtruong81 is offline
Junior Member
 
Join Date: May 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

thanks for ur advise, I'll try it
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig: from http to https & from https to http Hans Tips/Tricks/Mods 13 12th March 2013 23:22
Can't get https running hairydog2 Installation/Configuration 4 23rd December 2006 01:14
Cant get any messenger program to work SimplyMepis 6.0 gtoman Technical 1 13th November 2006 15:26
Https? ctroyp Installation/Configuration 8 16th January 2006 00:04
No login access by http or https onoxsis Installation/Configuration 9 24th October 2005 11:13


All times are GMT +2. The time now is 14:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.