#1  
Old 12th May 2007, 13:30
MacPC MacPC is offline
Junior Member
 
Join Date: May 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Webalizer problem

Hello,

I am having a problem with my Webalizer. I use Webalizer 2.0.1 on a Mac mini, OSX 10.4.9. When I first installed Webalizer, I type in the command webalizer in the terminal, it worked fine. When I restarted the terminal the next time, I typed in the same command, I got this message:

Webalizer V2.01-10 (Darwin 8.9.0) English
Using logfile STDIN (clf)
Creating output in current directory
Hostname for reports is 'G4Mini.local'
History file not found...

It just stuck on the last line and never go any further, no error message or anything, just hangs there.

What is wrong?

MacPC
Reply With Quote
Sponsored Links
  #2  
Old 13th May 2007, 18:41
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Did you run webalizer in the same directory as before?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 14th May 2007, 12:41
MacPC MacPC is offline
Junior Member
 
Join Date: May 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, it's still in the same directory

M
Reply With Quote
  #4  
Old 15th May 2007, 13:53
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
 
Default

No, I don't mean if webalizer is still in the same directory, but if you ran the webalizer command from the same directory as before.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
webalizer problem freeborn Installation/Configuration 31 31st August 2009 18:12
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Problem accessing webalizer findafriend Installation/Configuration 4 1st May 2007 11:58
Webalizer Problem dimitar Installation/Configuration 8 20th April 2007 14:35
Webalizer Login Problem VolkerSt Installation/Configuration 2 16th February 2007 07:01


All times are GMT +2. The time now is 10:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.