Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th April 2007, 00:28
cruz cruz is offline
Senior Member
 
Join Date: Apr 2007
Posts: 365
Thanks: 51
Thanked 2 Times in 2 Posts
 
Default error message trying to upload files

I set up a test site. I tried to upload files to the test website. I get the message.
HTML Code:
chmod failed
  
My domain is not yet transferred as of yet. Is the ftp suppose to work or do I have to wait until the domain is setup and working ? It will not upload. I tried to use ws_ftp pro and it still will not upload the file for the web site. I used ws_ftp pro to upload the ispconfig file and a few other files and had no problems. Do they need to be tar files. That is the only diff from the files. The one I am trying to upload is untared.

Last edited by cruz; 30th April 2007 at 04:36. Reason: wrong spelling
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Web-FTP: cannot upload packed files mark.b Installation/Configuration 11 20th May 2007 18:06
Can't upload files using php file upload: Debian Sarge tsmaudio Server Operation 9 25th April 2007 12:53
pure-ftp woes d3th_n1gG4 Server Operation 4 24th January 2007 13:11
Network questions regarding Ubuntu Server lubod Installation/Configuration 7 3rd January 2007 18:53
Pure-FTPd downloading Leedude Server Operation 2 9th May 2006 00:16


All times are GMT +2. The time now is 02:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.