Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 4th May 2007, 13:39
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

For the web site's main domain that is on the Options tab, and for Co-Domains you have to go the the Co-Domain, select the Co-Domain, and then go to the Options tab.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #12  
Old 4th May 2007, 14:27
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,033
Thanks: 261
Thanked 147 Times in 128 Posts
Default

Not sure if this is of any help, but did you try setting "My outgoing server (SMTP) requires authentication" in your email client to on?
__________________
Never execute code written on a Friday or a Monday.

Last edited by edge; 4th May 2007 at 14:29.
Reply With Quote
The Following User Says Thank You to edge For This Useful Post:
mspIggy (9th July 2008)
  #13  
Old 3rd April 2011, 21:13
hahni hahni is offline
Member
 
Join Date: Dec 2007
Posts: 67
Thanks: 1
Thanked 1 Time in 1 Post
Question

I have with one domain (not all the same problem). But my /var/log/mail.info tells me an error. But I don't know, how to fix it:

Code:
Apr  3 20:52:17 server postfix/smtpd[2012]: connect from sender.domain.de[xxx.xxx.xxx.xxx]
Apr  3 20:52:17 server postfix/smtpd[2012]: setting up TLS connection from sender.domain.de[xxx.xxx.xxx.xxx]
Apr  3 20:52:17 server postfix/smtpd[2012]: Anonymous TLS connection established from sender.domain.de[xxx.xxx.xxx.xxx]: TLSv1 with cipher ADH-AES256-SHA (256/256 bits)
Apr  3 20:52:17 server postfix/smtpd[2012]: NOQUEUE: reject: RCPT from sender.domain.de[xxx.xxx.xxx.xxx]: 554 5.7.1 <0178@9513117.de>: Relay access denied; from=<xxx@senderdomain.de> to=<0178@9513117.de> proto=ESMTP helo=<sender.domain.de>
Apr  3 20:52:17 server postfix/smtpd[2012]: disconnect from sender.domain.de[xxx.xxx.xxx.xxx]
__________________
björn hahnefeld InformationsTechnologien * Regensburg
.::. Magento - TYPO3 - Webdesign Regensburg .::.

Internet: http://www.hahnefeld.de
E-Mail: bjoern@hahnefeld.de
Reply With Quote
  #14  
Old 4th April 2011, 12:32
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Did you enable "Server requires authentication" in your email client? Does it work without TLS?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #15  
Old 4th April 2011, 14:03
hahni hahni is offline
Member
 
Join Date: Dec 2007
Posts: 67
Thanks: 1
Thanked 1 Time in 1 Post
Lightbulb

The reason was a missing co-domain without "www". Thanks a lot for your help, Falko!
__________________
björn hahnefeld InformationsTechnologien * Regensburg
.::. Magento - TYPO3 - Webdesign Regensburg .::.

Internet: http://www.hahnefeld.de
E-Mail: bjoern@hahnefeld.de
Reply With Quote
  #16  
Old 5th April 2011, 13:58
hahni hahni is offline
Member
 
Join Date: Dec 2007
Posts: 67
Thanks: 1
Thanked 1 Time in 1 Post
Question

But the customer with the root server and ISPConfig 2 wants, that the "www" Host is not automatically set. In other words: he want a blank "host"-field, because he only wants on demand the www set. Is that possible?
__________________
björn hahnefeld InformationsTechnologien * Regensburg
.::. Magento - TYPO3 - Webdesign Regensburg .::.

Internet: http://www.hahnefeld.de
E-Mail: bjoern@hahnefeld.de
Reply With Quote
  #17  
Old 5th April 2011, 14:16
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,446
Thanks: 813
Thanked 5,213 Times in 4,088 Posts
Default

Please do not post questions in more then one thread:

http://www.howtoforge.com/forums/sho...9&postcount=11
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #18  
Old 5th April 2011, 14:35
hahni hahni is offline
Member
 
Join Date: Dec 2007
Posts: 67
Thanks: 1
Thanked 1 Time in 1 Post
 
Lightbulb

Thanks for your answer, Till.
__________________
björn hahnefeld InformationsTechnologien * Regensburg
.::. Magento - TYPO3 - Webdesign Regensburg .::.

Internet: http://www.hahnefeld.de
E-Mail: bjoern@hahnefeld.de
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix with MySQL backend - Relay access denied klonos HOWTO-Related Questions 2 4th May 2007 19:55
Relay access denied to a 2nd. domain sur58 Installation/Configuration 1 15th April 2007 09:23
Relay access denied brainz Installation/Configuration 27 8th March 2007 08:21
Email relay access denied mydeputy Installation/Configuration 4 3rd August 2006 14:18
Questions in regards to ISP-Server Setup - Ubuntu 5.10 "Breezy Badger" rbrantley HOWTO-Related Questions 16 10th April 2006 18:26


All times are GMT +2. The time now is 21:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.