Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th November 2005, 15:21
curana curana is offline
Junior Member
 
Join Date: Nov 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Perfect Debian Sarge Installation

Hallo.

I tried the Howto, but i have a problem with the postfix-part.

When I execute the "newaliases" command, which is executed during the install process, i get an error: "newaliases: fatal: myorigin parameter setting must not contain multiple values" and my domain and localhost is listed.

Whats wrong here? I did everything like posted in this howto. But i changed the line which is added in the comments.

Any help?

Thanks.
Reply With Quote
Sponsored Links
  #2  
Old 11th November 2005, 15:36
curana curana is offline
Junior Member
 
Join Date: Nov 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I found out, that the file in the parameter "myorigin = /etc/mailname" contains several domains. On purpose?

I deleted all of them and added only one. seems to work?!

But i dont know if i can connect to the postfixserver via telnet.
Reply With Quote
  #3  
Old 11th November 2005, 16:22
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
 
Default

Quote:
Originally Posted by curana
Well, I found out, that the file in the parameter "myorigin = /etc/mailname" contains several domains. On purpose?

I deleted all of them and added only one. seems to work?!
/etc/mailname should contain only one hostname.

Quote:
Originally Posted by curana
But i dont know if i can connect to the postfixserver via telnet.
Then try...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pop3 service alone is failed in "The Perfect Setup - Debian Sarge (3.1)" nandhu HOWTO-Related Questions 60 5th August 2008 16:15
The Perfect Setup - Debian Sarge (3.1) joshuavh Installation/Configuration 6 24th November 2005 02:32
Debian Sarge Perfect Setup Rocky Installation/Configuration 2 4th November 2005 17:32
Perfect setup (debian sarge) Pelle Installation/Configuration 4 11th October 2005 18:17
perfect Debian installation 3.1 Ryanayr HOWTO-Related Questions 1 28th August 2005 11:33


All times are GMT +2. The time now is 23:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.