#1  
Old 25th July 2005, 22:54
arcejorge arcejorge is offline
Junior Member
 
Join Date: Jul 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default not recieving mail

Hi, i installed ISPConfig today and everithing worked fine, i used debian sarge,
but when i created a site, and some email users, i can send email from outolook express, but i cant recieve, in \var\log\mail.log i see
status = bounced(mail from arcejorge.dyndns.org loops back to myself)

the server hostname is mail.arcejorge.dyndns.org

the site name is www
the domain is arcejorge.dyndns.org
Reply With Quote
Sponsored Links
  #2  
Old 25th July 2005, 23:02
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,486
Thanks: 813
Thanked 5,256 Times in 4,121 Posts
Default

Quote:
Originally Posted by arcejorge
Hi, i installed ISPConfig today and everithing worked fine, i used debian sarge,
but when i created a site, and some email users, i can send email from outolook express, but i cant recieve, in \var\log\mail.log i see
status = bounced(mail from arcejorge.dyndns.org loops back to myself)

the server hostname is mail.arcejorge.dyndns.org

the site name is www
the domain is arcejorge.dyndns.org
Hi,

open the file:

/etc/local-host-names

insert the following two domains at the end of the file
(after the #### MAKE MANUAL ENTRIES BELOW THIS LINE! #### marker):

arcejorge.dyndns.org
mail.arcejorge.dyndns.org

Best Regards,

Till
Reply With Quote
  #3  
Old 25th July 2005, 23:05
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Quote:
but when i created a site, and some email users, i can send email from outolook express, but i cant recieve, in \var\log\mail.log i see
status = bounced(mail from arcejorge.dyndns.org loops back to myself)
Put arcejorge.dyndns.org into /etc/postfix/local-host-names (below the line
Code:
#### MAKE MANUAL ENTRIES BELOW THIS LINE! ####
) and restart Postfix:
Code:
/etc/init.d/postfix restart
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 26th July 2005, 03:40
arcejorge arcejorge is offline
Junior Member
 
Join Date: Jul 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thanks for answering so fast


i edited \etc\postfix\local-host-names and now it works ok

thanks again
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.