#1  
Old 19th April 2007, 12:02
octopus octopus is offline
Junior Member
 
Join Date: Apr 2007
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default wrong MX record

Hello,

Iam richard from holland.

I have littel question about ispconfig

when i create a site white dns and mx it create a default mx record of my domain.

Only th mx record is wrong it create a www.domain.com record i want to change this to mail.domain.com and not white www :-(


can i change this web console or in the config files from ispconfig ??
Reply With Quote
Sponsored Links
  #2  
Old 19th April 2007, 12:34
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,775
Thanks: 840
Thanked 5,610 Times in 4,421 Posts
Default

Generally, the record with www is correct. But if you like it better with mail.yourdomain.com, you can change any DNS record in the ISPConfig DNS-Manager.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 19th April 2007, 12:50
octopus octopus is offline
Junior Member
 
Join Date: Apr 2007
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default

that i know but the template of creating this mx record can I change this to Mail.doman.com ? somwhere

because when creating new site its the default mx record
Reply With Quote
  #4  
Old 20th April 2007, 15:13
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

I think you can change this in /home/admispconfig/ispconfig/lib/classes/ispconfig_isp_web.lib.php.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
You dont have the permission to view this record or this record does not exist. standk General 7 11th December 2008 18:18
There is already a CNAME Record entry for this host in this zone. woleium General 1 24th October 2006 11:12
phantom A Record G7pro General 2 24th May 2006 22:16
Question about MX record for new site Rocky Installation/Configuration 2 1st December 2005 23:58
Wrong MX Record being set hairydog2 Installation/Configuration 4 27th November 2005 23:24


All times are GMT +2. The time now is 13:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.