Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #31  
Old 25th April 2008, 18:40
Bebop17 Bebop17 is offline
Junior Member
 
Join Date: Apr 2008
Posts: 15
Thanks: 5
Thanked 0 Times in 0 Posts
Thumbs up DNS Resolved (heh)

Many, many thanks for your help here and in the numerous tutorials and posts. DNS is all sorted out and working well now.

In addition to the resources here, the (Bind9) commands named-checkzone and named-checkconf have been my two best friends in the dark, lonely hours.

ISPConfig is a pleasure to use. The only template edit I have to make so far is to change the Salutation "Mrs" to "Ms"
Reply With Quote
Sponsored Links
  #32  
Old 19th June 2009, 06:50
Bebop17 Bebop17 is offline
Junior Member
 
Join Date: Apr 2008
Posts: 15
Thanks: 5
Thanked 0 Times in 0 Posts
 
Smile Like a time capsule

Boy, am I glad I asked all those questions back then. I've been away from that server, and from Linux, for about six months. I have to set it up with a different domain name providing NS and it's so nice to have it all spelled out in annoying detail.

Well, if you don't appreciate yourself, who will?

And of course I remain one of many who appreciate Falko. :-)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bind not working radioguy Installation/Configuration 12 24th April 2006 16:53
DNS stuff (bind cfg and theory) Ovidiu Server Operation 28 6th March 2006 07:57
ISPconfig without Bind heyp Installation/Configuration 2 1st October 2005 09:49
Please explain Bind, named, NameServer, DNS domino HOWTO-Related Questions 7 22nd August 2005 10:18
Bind stops and cannot be restarted after a slave domain is added jason Installation/Configuration 20 19th August 2005 08:16


All times are GMT +2. The time now is 06:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.