Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th April 2007, 20:39
voipfc voipfc is offline
Junior Member
 
Join Date: Nov 2006
Posts: 24
Thanks: 1
Thanked 1 Time in 1 Post
Default Xen 3.0 From Binaries In Ubuntu 6.06 LTS (Dapper Drake) mount errors - EVMS?

After installing Xen 3.0.3 on a Ubuntu 6.06 system trying to mount partitions on the second hard disk fails.

Quote:
[admin@server ~] mount /dev/sdb1 /backup1
mount: /dev/sdb1 already mounted or /backup1 busy
Googling shows that it may be lvm or device mapper related. EVMS also showed up as mentioned in the howto's comments.

How can disable I EVMS to see if it will fix the problem?
__________________
The mental attitude whose nature is resolution
Is but one in this world, son of Kuru;
For many-branched and endless
Are the mental attitudes of the irresolute.

Ch 2.41
Reply With Quote
Sponsored Links
  #2  
Old 12th April 2007, 18:14
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
Default

If you know the exact name of the module, you can remove it like this:
Code:
modprobe -r module_name
If it's listed in /etc/modules, comment it out so that it won't be loaded the next time you boot the system.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 12th April 2007, 18:47
voipfc voipfc is offline
Junior Member
 
Join Date: Nov 2006
Posts: 24
Thanks: 1
Thanked 1 Time in 1 Post
Default

EVMS is not installed on my system and after googling a bit I found this thread http://www.linuxquestions.org/questi...d.php?t=494987.

What does the dm_mod/devicemapper do and how can I detect if it is actually used by my system. It shows up when I run lsmod.
__________________
The mental attitude whose nature is resolution
Is but one in this world, son of Kuru;
For many-branched and endless
Are the mental attitudes of the irresolute.

Ch 2.41
Reply With Quote
  #4  
Old 13th April 2007, 16:36
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
Default

I think it's used by LVM. You shouldn't remove it if you use LVM.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 15th April 2007, 23:21
voipfc voipfc is offline
Junior Member
 
Join Date: Nov 2006
Posts: 24
Thanks: 1
Thanked 1 Time in 1 Post
Default

I have eventually been able to fix the problem by disabling the dm_mod module in modules.dep

I am not using raid or dm_mod?

Are there any downsides if dm_mod is disabled?
__________________
The mental attitude whose nature is resolution
Is but one in this world, son of Kuru;
For many-branched and endless
Are the mental attitudes of the irresolute.

Ch 2.41
Reply With Quote
  #6  
Old 16th April 2007, 15:23
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
 
Default

Do you see any error messages in the
Code:
dmesg
output? If not, everything should be ok.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect Setup - Ubuntu 6.06 LTS Server (Dapper Drake) Q&A NGNZ Installation/Configuration 8 13th June 2008 18:52
Ubuntu Dapper Drake with MySQL4 and Apache2/PHP4 Nap Installation/Configuration 8 15th November 2006 16:30
Error when following How To Install VMware Server On Ubuntu 6.06 LTS (Dapper Drake) - somas1 HOWTO-Related Questions 7 20th August 2006 15:07
How To Set Up Xen 3.0 From Binaries In Ubuntu 6.06 LTS (Dapper Drake) dspott HOWTO-Related Questions 3 30th June 2006 10:30
Xen 3.0, Ubuntu 5.10, and Windows 2003 Server Jcorrea920 HOWTO-Related Questions 3 4th May 2006 12:26


All times are GMT +2. The time now is 22:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.