#1  
Old 9th April 2007, 18:35
rollo_t rollo_t is offline
Junior Member
 
Join Date: Apr 2007
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Default SSL cert prompt on port 80?

Here's the scenario:

Customer site is accessed via http://abc.xyz.com Upon successful login, customer is redirected to https://abc.xyz.com

With SSL configured and working properly for https://abc.xyz.com customer is still prompted to accept cert at http://abc.xyz.com

Checked vhosts and the only pertinent info seems to be for port 443 requests, not port 80.

Any suggestions? Thanks!

RT

----- Update -----
.htaccess of course.

Last edited by rollo_t; 9th April 2007 at 19:09.
Reply With Quote
Sponsored Links
  #2  
Old 10th April 2007, 16:48
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
 
Default

Did you solve the problem?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting e-mail working hansoffate Installation/Configuration 29 13th August 2008 17:33
Can't get SSL Cert to work rbartz Installation/Configuration 4 23rd April 2006 10:32
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 23:40
REAL SSL Cert install problems theduke Installation/Configuration 5 4th October 2005 23:06
correction for ssl cert for port 81. KenMcGinnis Installation/Configuration 1 13th August 2005 15:38


All times are GMT +2. The time now is 17:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.