#1  
Old 6th April 2007, 15:48
memphis memphis is offline
Junior Member
 
Join Date: Mar 2007
Posts: 17
Thanks: 5
Thanked 0 Times in 0 Posts
Default update phpmyadmin and MySQL

Hello,
the ispconfig phpmyadmin-pakage includes phpmyadmin-2.9, and i want to update this to versoin 2.10.0.2.
Could there be problems? And how should i built the .pkg file?

Another Question is, how i could update my Mysqlversion (4.0.24) to mysql5? Would there be some problems?
Reply With Quote
Sponsored Links
  #2  
Old 7th April 2007, 14:12
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by memphis
Hello,
the ispconfig phpmyadmin-pakage includes phpmyadmin-2.9, and i want to update this to versoin 2.10.0.2.
Could there be problems?
All you need to do is modify the config.php file a bit. Just compare it with the config.php of the current phpMyAdmin.

QUOTE=memphis]And how should i built the .pkg file?[/QUOTE]
Take a look at http://www.howtoforge.com/forums/showthread.php?t=3178

Quote:
Originally Posted by memphis
Another Question is, how i could update my Mysqlversion (4.0.24) to mysql5? Would there be some problems?
Which distribution do you use?
Normally there are no problems.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 8th April 2007, 22:24
memphis memphis is offline
Junior Member
 
Join Date: Mar 2007
Posts: 17
Thanks: 5
Thanked 0 Times in 0 Posts
Default

I user Debian Sarge. If it would be no problem, i would test it on my testserver.

Do you mean the config.inc.php file? Because there is no other file like a config file.

Thanks for your help.
memphis
Reply With Quote
  #4  
Old 9th April 2007, 17:25
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by memphis
Do you mean the config.inc.php file? Because there is no other file like a config file.
Yes, I think that's the one (I don't remember the exact name).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 11th April 2007, 21:23
memphis memphis is offline
Junior Member
 
Join Date: Mar 2007
Posts: 17
Thanks: 5
Thanked 0 Times in 0 Posts
Default

Ok, the update to MySQL5 was succesfull. But i haven`t testet the update with phpmyadmin.
But now i have another problem. I have updatet my Proftpd Server and now i can not connect with ispconfig (webftp) or any other Programm over ftp to my Server... Have you any tip for me?
Reply With Quote
  #6  
Old 11th April 2007, 22:16
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Default

I've created the current phpMyAdmin pkg.
It is on my todo list to update it from time to time.
Why do i never have enough time
__________________
Hans

MrHostman | Master in managed hosting
Reply With Quote
  #7  
Old 11th April 2007, 22:37
memphis memphis is offline
Junior Member
 
Join Date: Mar 2007
Posts: 17
Thanks: 5
Thanked 0 Times in 0 Posts
Default

you have the current Phpmyadmin pkg?
ould you send it to me? Then i do not have to built it again...
you could send it to mail [at] xwsnet [dot] org
Reply With Quote
  #8  
Old 11th April 2007, 23:05
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Default

I've send you the file.
__________________
Hans

MrHostman | Master in managed hosting
Reply With Quote
The Following User Says Thank You to Hans For This Useful Post:
memphis (12th April 2007)
  #9  
Old 12th April 2007, 09:03
memphis memphis is offline
Junior Member
 
Join Date: Mar 2007
Posts: 17
Thanks: 5
Thanked 0 Times in 0 Posts
Default

I have recived your mail. But i do not need the 2.9.1.er version. I am looking for pma-2.10.
But ist is my fault. I haven`t written the versionsnumber of the packet i need(want)...

Thanks a lot
Reply With Quote
  #10  
Old 12th April 2007, 11:09
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
 
Default

I do not have that (yet).

I did not give it a high priority yet.
But i will create one later on this year.

First, i've to do some other more important thinks.
Time is always my problem.
Sorry, but that's it for the moment.
__________________
Hans

MrHostman | Master in managed hosting
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
virtual mail boxes setup satimis Server Operation 3 25th January 2007 18:32
mysql + phpmyadmin => optimization? Ovidiu Server Operation 4 16th January 2007 16:48
Can't Remote Access mysql 4.1 dedibox Installation/Configuration 2 24th August 2006 10:32
Getting MySql errors after uninstalling phpMyAdmin ProgressiveBastion General 1 2nd July 2006 18:15
perfect setup suse 10 - phpmyadmin & mysql question reddog Server Operation 7 17th June 2006 12:59


All times are GMT +2. The time now is 01:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.