Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th November 2005, 10:53
flourishing flourishing is offline
Member
 
Join Date: Nov 2005
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to flourishing
Default about ftp

i installed it successly .
i create a hostplaning ---create a client-----create site
also i create a user named test password test .

but i can't login ftp use this name from web-ftp neither ftp client.

any advices?
Reply With Quote
Sponsored Links
  #2  
Old 8th November 2005, 11:10
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Did you create that user on the tab "User & Email"? Normally these users begin with web<id>_. Users you create there can login with FTP (if you've checked "FTP Access" on the "Basis" tab).
Don't mix this up with ISPConfig users (resellers, customers). They can only login to ISPConfig.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 8th November 2005, 13:24
flourishing flourishing is offline
Member
 
Join Date: Nov 2005
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to flourishing
Lightbulb

thank you very much. this problem solved.

and the second question:

the mail user doesn't work . i also create a test@abc.com

but can't login.
any advices?
Reply With Quote
  #4  
Old 8th November 2005, 13:47
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by flourishing

the mail user doesn't work . i also create a test@abc.com

but can't login.
any advices?
If you use an email client such as Outlook Express or Thunderbird, the login details are the same as for FTP, but you have to make sure that you enable something like "Server requires authentication." in your email client.
In the ISPConfig webmail, you have to take the email address instead of the username. The password is the same.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 8th November 2005, 14:06
flourishing flourishing is offline
Member
 
Join Date: Nov 2005
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to flourishing
Unhappy

Code:
ISP Site  
                   
Basis User & Email Co-Domains SSL Statistics Options  
 User   

--------------------------------------------------------------------------------
  User     Surname     Email     Admin     CatchAll   
  web2_test     test     test     0     0   
--------------------------------------------------------------------------------
above is the tab of user & mail.

and i tried to login webmail use username "test@abc.com" and password "test"

but can't login. and set up the outlook express can't login too.

any advices or i did something wrong ?


the second question :

the system i already installed apache2 and after ispconfig installed . i have two apache running . but the first apache can't prase php files any longer .why ?
the vhosts runing on which apache ?? should i stop the fisrt apache instance?

Last edited by flourishing; 8th November 2005 at 14:12.
Reply With Quote
  #6  
Old 8th November 2005, 14:53
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,983
Thanks: 825
Thanked 5,372 Times in 4,219 Posts
Default

Quote:
Originally Posted by flourishing
and i tried to login webmail use username "test@abc.com" and password "test"
The username is: web2_test


Quote:
the second question :

the system i already installed apache2 and after ispconfig installed . i have two apache running .
One apache is for the controlpanel, the other for your websites.

Quote:
but the first apache can't prase php files any longer .why ?
Because ISPConfig has to disable it globally. Create a new website in ISPConfig and check the "PHP" checkbox and you will be able to run php scripts in this website again.


Quote:
the vhosts runing on which apache ??
On your main apache on port 80.

Quote:
should i stop the fisrt apache instance?
No
Reply With Quote
  #7  
Old 8th November 2005, 15:26
flourishing flourishing is offline
Member
 
Join Date: Nov 2005
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to flourishing
Default

thank you very much to explain the second question.

but the first question hasn't resolved . i tried you said .but still can't login.

and other advices?
Reply With Quote
  #8  
Old 8th November 2005, 15:26
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by flourishing
and i tried to login webmail use username "test@abc.com" and password "test"

but can't login. and set up the outlook express can't login too.
You have to send an email first to test@abc.com so that the mailbox is created. Only after it has been created will you be able to login to webmail (with test@abc.com and the password test).
For Outlook Express the username is web2_test, the password again is test.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #9  
Old 8th November 2005, 15:45
flourishing flourishing is offline
Member
 
Join Date: Nov 2005
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to flourishing
Default

i tried . but it doesn't work .
should i change some setup of sendmail ??
after ispconfig installed . the sendmail will work ??

and if each user want send a mail to themself then the mailbox can work or not . it seems weird.
Reply With Quote
  #10  
Old 8th November 2005, 17:19
flourishing flourishing is offline
Member
 
Join Date: Nov 2005
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to flourishing
 
Angry

i checked maillog. find many errors. i searched it but i havn't found how to resolve it . any one can help ?
Code:
   Nov  9 00:34:11 rhel4 master[28621]: process 32156 exited, status 75
Nov  9 00:34:11 rhel4 master[28621]: service lmtpunix pid 32156 in READY state: terminated abnormally
Nov  9 00:34:11 rhel4 master[32164]: about to exec /usr/lib/cyrus-imapd/lmtpd
Nov  9 00:34:11 rhel4 lmtpunix[32164]: DBERROR db4: Berkeley DB library configured to support only DB_PRIVATE environments
Nov  9 00:34:11 rhel4 lmtpunix[32164]: DBERROR: dbenv->open '/var/lib/imap/db' failed: Invalid argument
Nov  9 00:34:11 rhel4 lmtpunix[32164]: DBERROR: init() on berkeley
Nov  9 00:34:11 rhel4 lmtpunix[32164]: executed
Nov  9 00:34:11 rhel4 lmtpunix[32164]: DBERROR db4: environment not yet opened
Nov  9 00:34:11 rhel4 lmtpunix[32164]: DBERROR: opening /var/lib/imap/deliver.db: Invalid argument
Nov  9 00:34:11 rhel4 lmtpunix[32164]: DBERROR: opening /var/lib/imap/deliver.db: cyrusdb error
Nov  9 00:34:11 rhel4 lmtpunix[32164]: FATAL: lmtpd: unable to init duplicate delivery database
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.