Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd April 2007, 00:08
tom tom is offline
Senior Member
 
Join Date: Apr 2006
Posts: 492
Thanks: 8
Thanked 7 Times in 6 Posts
Default lame server resolving 'otterpage.com' ???

Quote:
Apr 1 07:12:26 server named[12343]: lame server resolving 'otterpage.com' (in 'otterpage.com'?): 64.19.187.208#53
Apr 1 07:12:26 server named[12343]: lame server resolving 'otterpage.com' (in 'otterpage.com'?): 64.19.187.131#53
Apr 1 07:12:26 server named[12343]: lame server resolving 'otterpage.com' (in 'otterpage.com'?): 64.19.187.131#53
Apr 1 07:12:26 server named[12343]: lame server resolving 'otterpage.com' (in 'otterpage.com'?): 64.19.187.208#53
Apr 1 07:12:26 server named[12343]: lame server resolving 'otterpage.com' (in 'otterpage.com'?): 64.19.187.208#53
Apr 1 07:12:26 server named[12343]: lame server resolving 'otterpage.com' (in 'otterpage.com'?): 64.19.187.131#53
Apr 1 07:12:26 server named[12343]: lame server resolving 'otterpage.com' (in 'otterpage.com'?): 64.19.187.131#53
Apr 1 07:12:27 server named[12343]: lame server resolving 'otterpage.com' (in 'otterpage.com'?): 64.19.187.208#53
This entries I find more and more in my logfiles but I don't understand them. Does somebody know what it mean?

Last edited by tom; 3rd April 2007 at 11:02.
Reply With Quote
Sponsored Links
  #2  
Old 2nd April 2007, 16:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Do you run the DNS servers for otterpage.com yourself?
It seems rhere are no authoritative name servers for that domain:

Code:
mh1:~# dig ns otterpage.com

; <<>> DiG 9.2.1 <<>> ns otterpage.com
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 21893
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;otterpage.com.                 IN      NS

;; Query time: 9 msec
;; SERVER: 213.191.92.84#53(213.191.92.84)
;; WHEN: Mon Apr  2 16:00:40 2007
;; MSG SIZE  rcvd: 31
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 3rd April 2007, 11:01
tom tom is offline
Senior Member
 
Join Date: Apr 2006
Posts: 492
Thanks: 8
Thanked 7 Times in 6 Posts
Default

Quote:
Originally Posted by falko
Do you run the DNS servers for otterpage.com yourself?
It seems rhere are no authoritative name servers for that domain:
No, I found out the same, no DNS entries for otterpage.com and I'm not having and I even not had otterpage.com as domain or a DNS server with that doman but there are log entries and I dont understand how they come in my logs an why bind tries to answer by this DNS question?

That picture is nmap giving from an outsite view of my server:
Quote:
PORT STATE SERVICE
21/tcp open ftp
25/tcp open smtp
80/tcp open http
81/tcp open hosts2-ns
110/tcp open pop3
443/tcp open https
and what is the strange "lame server", I'm not having somthing like that installed. How it is possible that "lame server ..." is producing enties in the log files ?

Last edited by tom; 3rd April 2007 at 11:21.
Reply With Quote
  #4  
Old 4th April 2007, 13:36
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

So you have nothing to do with the domain otterpage.com?

What's in /etc/resolv.conf, and what's your server's IP address?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 7th April 2007, 01:25
tom tom is offline
Senior Member
 
Join Date: Apr 2006
Posts: 492
Thanks: 8
Thanked 7 Times in 6 Posts
Default

Quote:
Originally Posted by falko
So you have nothing to do with the domain otterpage.com?

What's in /etc/resolv.conf, and what's your server's IP address?
That the server IP and that's in resolf.conf
Quote:
nameserver 10.0.1.1
Reply With Quote
  #6  
Old 7th April 2007, 14:30
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
 
Default

Please try this instead in /etc/resolv.conf:

Code:
nameserver 145.253.2.75
nameserver 193.174.32.18
These are two name servers that work correctly.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php Apps email not going through palkat General 8 21st September 2011 05:35
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
Setting up a backup mail server setup with two installations of ISPConfig zitch Tips/Tricks/Mods 7 30th December 2006 10:07
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 09:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.