Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th April 2007, 11:57
pepe pepe is offline
Junior Member
 
Join Date: Apr 2007
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default ISPConfig is not running after reboot

Hello,

i am new on Linux

i installed Ubunto 6.10 and ISPConfig as explained in the how to
after some installations problems witch i fixed it was working.

After a reboot i can not connect to the server anymore via https://192.168.1.5:81

What do i have to do to get ispconfig to autostart?

greetings


Safari
Reply With Quote
Sponsored Links
  #2  
Old 5th April 2007, 12:49
pepe pepe is offline
Junior Member
 
Join Date: Apr 2007
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default

i can start the service with:

/etc/init.d/ispconfig_server start

then it works but i have to retype the RSA code and i get this output:


root@server:~# /etc/init.d/ispconfig_server start
Starting ISPConfig system...
Apache/1.3.37 mod_ssl/2.8.28 (Pass Phrase Dialog)
Some of your private key files are encrypted for security reasons.
In order to read them you have to provide us with the pass phrases.

Server www.xxx:81 (RSA)
Enter pass phrase:


Ok: Pass Phrase Dialog successful.
/root/ispconfig/httpd/bin/apachectl startssl: httpd started
FreshClam is already running!
ISPConfig system is now up and running!
Reply With Quote
  #3  
Old 5th April 2007, 12:52
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,610
Thanks: 792
Thanked 4,986 Times in 3,905 Posts
Default

Looks like you encrypted your SSL certificate during installation. You will have to choose "n" when you are asked by the installer if the SSL cert shall be encrypted as described in the installation manual.

To create a new ssl cert without reinstalling, have a look here:

http://www.howtoforge.com/forums/showthread.php?t=121
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
pepe (5th April 2007)
  #4  
Old 5th April 2007, 13:12
pepe pepe is offline
Junior Member
 
Join Date: Apr 2007
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default



thanks a lot
its working now
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 4 TPS mail problem Hagforce HOWTO-Related Questions 13 10th February 2010 18:23
ISPConfig running on default web server (port 80) geek.de.nz Installation/Configuration 3 31st March 2008 10:32
Backup to get Ispconfig running gregh General 3 23rd August 2006 11:12
do i need ispconfig running? PortMan General 3 28th July 2006 09:13
Running ISPConfig on a vserver? tron Installation/Configuration 4 8th December 2005 10:35


All times are GMT +2. The time now is 10:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.