Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 18th June 2009, 14:52
IGonza IGonza is offline
Junior Member
 
Join Date: Jun 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

can anybody help?
Reply With Quote
Sponsored Links
  #12  
Old 19th June 2009, 16:03
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Is that your whole main.cf or just a part?
How exactly did you set up your server? Did you use a HowtoForge tutorial? If so, which one (URL)?
Do you use ISPConfig?
What's the output of
Code:
netstat -tap
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #13  
Old 19th June 2009, 16:14
IGonza IGonza is offline
Junior Member
 
Join Date: Jun 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Falko,
We reinstalled everything and it works fine now. Both time we used your tutorial for centos. First time I did yum update after all and then reinstalled postfix.. maybe other steps I couldn't remember now.
Anyway, thank for your answer.
Igor.
Reply With Quote
  #14  
Old 20th June 2009, 21:20
mizanci1 mizanci1 is offline
Junior Member
 
Join Date: Jun 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default hi

P.S. Sendmail is not running.

Can anybody help me with it?
http://www.guvenlikdanismanlik.com
Reply With Quote
  #15  
Old 2nd October 2012, 09:47
hrnsky hrnsky is offline
Junior Member
 
Join Date: Nov 2011
Posts: 9
Thanks: 3
Thanked 1 Time in 1 Post
Default

if you get this error

Quote:
postfix/smtp[12286]: B32CE608A4: to=<hrnsky>, relay=none, delay=0.13, delays=0.09/0.04/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
it's beacuse of amavis daemon not running or not installed, maybe firewall settings (i didn't install amavis).

if you didn't install amavis, or didn't want to use, just comment this line. (works on opensuse 12.1 i586 ispconfig3)

/etc/postfix/main.cf

Quote:
content_filter = amavis:[127.0.0.1]:10024

Last edited by hrnsky; 2nd October 2012 at 09:53.
Reply With Quote
  #16  
Old 2nd October 2012, 09:50
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,395
Thanks: 833
Thanked 5,492 Times in 4,323 Posts
Default

Thats not enough, please see FAQ:

http://www.faqforge.com/linux/contro...n-ispconfig-3/
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
hrnsky (2nd October 2012)
  #17  
Old 2nd October 2012, 09:58
hrnsky hrnsky is offline
Junior Member
 
Join Date: Nov 2011
Posts: 9
Thanks: 3
Thanked 1 Time in 1 Post
 
Default

thanks for fix.
Quote:
Originally Posted by till View Post
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues with Postfix using "Virtual Users And Domains With Postfix, Courier And MySQL" Kyse HOWTO-Related Questions 15 6th January 2007 15:35
Amavis Postfix problems ripit Server Operation 5 6th December 2006 17:51
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36
Mail issue with Postfix + Amavis + Spamassassin mhxy594 Server Operation 3 21st August 2006 06:50


All times are GMT +2. The time now is 09:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.