#1  
Old 31st March 2007, 23:08
alexillsley alexillsley is offline
Senior Member
 
Join Date: Dec 2006
Posts: 396
Thanks: 27
Thanked 4 Times in 4 Posts
Question Anti-Spam Proxy

Hi,
I just followed this great tutorial though unfotunatley i had two problems with it:

1) I tryed setting the programs run level
Quote:
update-rc.d assp defaults
However this command failed on my opensuse 10.2 server
Code:
-bash: update-rc.d: command not found
2) I cannot send email any more from outlook express i just get the following error:
Quote:
The coinnection to the server has failed. Account '****', Server '****', Protocol: SMTP, Port: 25, Secure(SSL) NO, Socket Error: 10061, Error Number: 0xx800CCC0E
Any ideas to fix these problems?
Thanks,
Alex
Reply With Quote
Sponsored Links
  #2  
Old 1st April 2007, 20:56
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

Quote:
Originally Posted by alexillsley
Hi,
I just followed this great tutorial though unfotunatley i had two problems with it:

1) I tryed setting the programs run level
However this command failed on my opensuse 10.2 server
Code:
-bash: update-rc.d: command not found
update-rc.d is for Debian and Ubuntu systems; SuSE and Fedora use chkconfig. See
Code:
man chkconfig
for more details.

Quote:
Originally Posted by alexillsley
2) I cannot send email any more from outlook express i just get the following error:

Any ideas to fix these problems?
Thanks,
Alex
What's the output of
Code:
netstat -tap
? Any errors in your mail log? Does the firewall allow connections on port 25? Is AppArmor disabled?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
In ISPconfig whitelist but still seen as spam edge Installation/Configuration 12 5th September 2007 01:30
How to kill spam when spamassassin marks it spam kpimichael Suggest HOWTO 15 6th August 2007 17:44
Forwarded spam mail not discared by antispam filter NETabuse General 7 26th February 2007 21:02
Anti Spam and anti-virus on by default dutchie Tips/Tricks/Mods 1 8th January 2007 23:48
complete spam protection with postfix - howto alexnz Server Operation 1 22nd June 2006 15:06


All times are GMT +2. The time now is 04:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.