Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th March 2008, 01:05
leeeonardo leeeonardo is offline
Member
 
Join Date: Apr 2007
Posts: 57
Thanks: 14
Thanked 0 Times in 0 Posts
Default Problem to send email out of my Local LAN

I have ispconfig in centos 4.4, and in my local lan, work perfect I can send emal, but if i configure account out of site (not in my local lan), I cant configure account in outlook or any program, but I can use the web page to access (Squirrelmail). But a need to configure outlook and always send this error. "Outlook could not connect to the server SMTP, error (0x80042109)".

Help me!!!!....
Reply With Quote
Sponsored Links
  #2  
Old 29th March 2008, 17:36
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

You must configure your router to forward the ports 25 (SMTP) and 110 (POP3) to your mail server.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 29th March 2008, 17:42
leeeonardo leeeonardo is offline
Member
 
Join Date: Apr 2007
Posts: 57
Thanks: 14
Thanked 0 Times in 0 Posts
Default

I have modem SPeedStream and port forwarding TCP 110 to 192.168.0.6, TCP 25 to 192.168.0.6, this ip is my server in LAN
Reply With Quote
  #4  
Old 30th March 2008, 15:52
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

Please make sure that your ISP doesn't block port 25.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Send email to domain with MX record on other server? edge Installation/Configuration 2 25th August 2007 09:48
postfix email problem Andee63 Installation/Configuration 10 27th March 2007 17:09
Not able to send mail from local mx to external mx mccyberix Installation/Configuration 2 27th February 2007 13:37
Email Problem Alam Installation/Configuration 3 26th November 2006 19:18
got a problem with a email account paulley Server Operation 7 9th July 2006 13:11


All times are GMT +2. The time now is 11:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.