Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th March 2007, 17:08
sulfuric sulfuric is offline
Member
 
Join Date: Jan 2006
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't send mails only to hotmail

This is the mail delivery error:

xxxx2hotmail.com: host mx1.hotmail.com[65.54.244.136] said: 550 Your
e-mail was rejected for policy reasons on this gateway. Reasons for
rejection may be related to content such as obscene language, graphics, or
spam-like characteristics (or) other reputation problems. For sender
troubleshooting information, please go to http://postmaster.msn.com.
Please note: if you are an end-user please contact your E-mail/Internet
Service Provider for assistance. (in reply to MAIL FROM command)

yahoo, gmail and other services works fine.

Some body has this problem before??

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 28th March 2007, 20:05
iovo iovo is offline
Junior Member
 
Join Date: Oct 2006
Posts: 29
Thanks: 1
Thanked 0 Times in 0 Posts
Question I've similar problem

hello sulfuric,
I've problems with hotmail too.

Can't send mails only to hotmail, and strange is that my e-mail do not delivey to hotmail mailbox. I have no problems with gmail and yahoo. I'm seting and spf record. I thin that everithyng is ok, but for hotmail not.

...and onother strange thing....
When i replay to a hotmail message, my e-mail is delivered!!!!!!

Here is may mail log.
Mar 28 19:56:37 maria postfix/smtp[27081]: 9AA092507C: to=<xxxxxx@hotmail.com>, relay=mx4.hotmail.com[65.54.245.104], delay=2, status=sent (250 <2960.xx.xx.xx.xxx.1175104595.squirrel@mail.domain .com> Queued mail for delivery)
Mar 28 19:56:37 maria postfix/qmgr[17881]: 9AA092507C: removed

If someone can help, pleace help
Thank You!

Last edited by iovo; 28th March 2007 at 20:24.
Reply With Quote
  #3  
Old 28th March 2007, 20:35
sulfuric sulfuric is offline
Member
 
Join Date: Jan 2006
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please, post your delivery system mail.
Reply With Quote
  #4  
Old 28th March 2007, 20:50
iovo iovo is offline
Junior Member
 
Join Date: Oct 2006
Posts: 29
Thanks: 1
Thanked 0 Times in 0 Posts
Default

here is delivery

Mar 28 21:04:46 maria postfix/smtpd[10327]: connect from bay0-omc3-s7.bay0.hotmail.com[65.54.246.207]
Mar 28 21:04:47 maria postfix/smtpd[10327]: 33CF12472A: client=bay0-omc3-s7.bay0.hotmail.com[65.54.246.207]
Mar 28 21:04:47 maria postfix/cleanup[10331]: 33CF12472A: message-id=<BAY13-F206EB403934D43971E4B69BD6D0@phx.gbl>
Mar 28 21:04:47 maria postfix/qmgr[17881]: 33CF12472A: from=<xxxxx@hotmail.com>, size=1219, nrcpt=1 (queue active)
Mar 28 21:04:47 maria postfix/smtpd[10327]: disconnect from bay0-omc3-s7.bay0.hotmail.com[65.54.246.207]
Mar 28 21:04:48 maria postfix/pickup[3217]: 6A0A624F51: uid=10003 from=<xxxxxxx>
Mar 28 21:04:48 maria postfix/cleanup[10331]: 6A0A624F51: message-id=<20070328190447.6A0A624F51@mail.domain.com>
Mar 28 21:04:48 maria postfix/qmgr[17881]: 6A0A624F51: from=<xxxxxxx@mail.domain.com>, size=383, nrcpt=1 (queue active)
Mar 28 21:04:48 maria postfix/local[10351]: 6A0A624F51: to=<admispconfig@localhost.localdomain>, relay=local, delay=1, status=sent (delivered to command: /usr/bin/procmail -f-)
Mar 28 21:04:48 maria postfix/qmgr[17881]: 6A0A624F51: removed

Last edited by iovo; 28th March 2007 at 21:04.
Reply With Quote
  #5  
Old 28th March 2007, 21:08
iovo iovo is offline
Junior Member
 
Join Date: Oct 2006
Posts: 29
Thanks: 1
Thanked 0 Times in 0 Posts
Default

look at this:

Mar 28 21:08:38 maria postfix/anvil[10329]: statistics: max connection count 1 for (smtp:65.54.246.207) at Mar 28 21:04:46
Mar 28 21:08:38 maria postfix/anvil[10329]: statistics: max cache size 2 at Mar 28 21:05:15
Quote:
( Mar 28 21:04:46 maria postfix/smtpd[10327]: connect from bay0-omc3-s7.bay0.hotmail.com[65.54.246.207])
What is that?
Reply With Quote
  #6  
Old 28th March 2007, 22:08
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,034
Thanks: 265
Thanked 152 Times in 132 Posts
Default

Quote:
Originally Posted by iovo
look at this:

Mar 28 21:08:38 maria postfix/anvil[10329]: statistics: max connection count 1 for (smtp:65.54.246.207) at Mar 28 21:04:46
Mar 28 21:08:38 maria postfix/anvil[10329]: statistics: max cache size 2 at Mar 28 21:05:15

What is that?
Thats the IP addres of "bay0-omc3-s7.bay0.hotmail.com"


Small quote from an email that I got some time ago from Hotmail.
Quote:
While you have SPF/SennderID records published for your domains (removed), they do not appear to be added to the SenderID program. We have added your domain to the SenderID program. This may take up to 2 business days to fully reflect in our systems.
So.. basically you WILL need to contact the Hotmail team (it's called Windows Live Hotmail Domain Support), and ask if they add your domain to the SenderID program!

More info: http://postmaster.live.com/
When you are 100% sure that all is setup okay, use this form and ask if they add your domain to the SenderID program
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
  #7  
Old 30th March 2007, 02:02
lordg lordg is offline
Junior Member
 
Join Date: Mar 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by iovo
hello sulfuric,
I've problems with hotmail too.

Can't send mails only to hotmail, and strange is that my e-mail do not delivey to hotmail mailbox. I have no problems with gmail and yahoo. I'm seting and spf record. I thin that everithyng is ok, but for hotmail not.

...and onother strange thing....
When i replay to a hotmail message, my e-mail is delivered!!!!!!

Here is may mail log.
Mar 28 19:56:37 maria postfix/smtp[27081]: 9AA092507C: to=<xxxxxx@hotmail.com>, relay=mx4.hotmail.com[65.54.245.104], delay=2, status=sent (250 <2960.xx.xx.xx.xxx.1175104595.squirrel@mail.domain .com> Queued mail for delivery)
Mar 28 19:56:37 maria postfix/qmgr[17881]: 9AA092507C: removed

If someone can help, pleace help
Thank You!

I have the exact same problem! I cannot send emails to a hotmail address, however if I reply to a hotmail message, it gets delivered successfully.

Weird isn't it? Did you manage to correct this problem yet?
Reply With Quote
  #8  
Old 30th March 2007, 11:02
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,034
Thanks: 826
Thanked 5,383 Times in 4,230 Posts
Default

Quote:
Originally Posted by lordg
I have the exact same problem! I cannot send emails to a hotmail address, however if I reply to a hotmail message, it gets delivered successfully.

Weird isn't it? Did you manage to correct this problem yet?
Did you do everything that edge described?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #9  
Old 30th March 2007, 23:36
lordg lordg is offline
Junior Member
 
Join Date: Mar 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

No I didn't. I was just wondering if the OP got it fixed.

How do I check my SMTP logs? Is it in my cPanel?
Reply With Quote
  #10  
Old 31st March 2007, 13:12
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,034
Thanks: 826
Thanked 5,383 Times in 4,230 Posts
 
Default

Your mail log(s) are in the folder /var/log/ and the mail logfile is name mail, maillog, mail.log or similar. To view the logfile, you may use the command:

tail /path/to/your/logfile
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sendmai can send mails but unable to receive mails satimis Server Operation 10 20th February 2007 17:10
Not able to send mails from PHP gokul_ifs Server Operation 1 31st January 2007 19:58
I can't send Mails with my emailclient tom Installation/Configuration 6 21st September 2006 23:22
Can't send mail to hotmail krishol Installation/Configuration 11 18th July 2006 12:02
How to send mails using php mail function outside domain pankaj Technical 1 19th December 2005 22:09


All times are GMT +2. The time now is 04:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.