Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 22nd February 2007, 17:06
warrior warrior is offline
Member
 
Join Date: Sep 2006
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Default witch mail server

I have install fedoora6 and ISPConfig
Version: 2.2.9
And my pop3 service is offline
I have sendmail and postfix installed to my server.
But I dont nowe if I can use that or must I have other
mail server application installed to my server.
So I can send mail from my domain ?


I dont nowe howe to config sendmail and postfix for this

Thx for all the help
Reply With Quote
Sponsored Links
  #2  
Old 22nd February 2007, 17:43
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
Default

ISPConfig does not support sendmail. Please remove it. Postfix is all you need.
Reply With Quote
  #3  
Old 22nd February 2007, 18:05
jnsc jnsc is offline
rotaredoM
 
Join Date: Mar 2006
Location: Lausanne, Switzerland
Posts: 531
Thanks: 11
Thanked 174 Times in 78 Posts
Default

I think this is not true. I saw some sendmail code in ISPConfig, and the homepage says:

Quote:
System Requirements:
Sendmail or Postfix
But personnaly I also think that Postfix is the right direction.
Reply With Quote
  #4  
Old 22nd February 2007, 18:09
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
Default

I stand corrected
Sendmail is supported. But not both on the same server. So warrior needs to make a choice.
Reply With Quote
  #5  
Old 22nd February 2007, 18:47
warrior warrior is offline
Member
 
Join Date: Sep 2006
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok I choice sendmail howe shuld I do to get that to work whit pop3 ???

Last edited by warrior; 22nd February 2007 at 18:51.
Reply With Quote
  #6  
Old 23rd February 2007, 17:24
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Please install dovecot:
Code:
yum install dovecot
That will install a POP3 and IMAP server. No more configuration is needed.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 23rd February 2007, 20:10
warrior warrior is offline
Member
 
Join Date: Sep 2006
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have install that nowe but howe shuld I do to start pop3 service ????

I´m loking to my server status and my pop3 is offline
Reply With Quote
  #8  
Old 24th February 2007, 12:37
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,788
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

Please run:

/etc/init.d/dovecot start
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #9  
Old 26th March 2007, 21:53
warrior warrior is offline
Member
 
Join Date: Sep 2006
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Default plz help

I use postfix to my fedora6 nowe
I can send mail from my server but I cant send to the server howe shuld I config this I´m new about this so plz help me
Reply With Quote
  #10  
Old 27th March 2007, 17:44
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

Did you create email accounts?
Do you use ISPConfig?

Is your server behind a router, or is it connected directly to the internet? If it's behind a router, you must forward port 25 from your router to your server. Also make sure your ISP doesn't block port 25.

Is there anything in the mail log when you try to send a mail to your server?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php Apps email not going through palkat General 8 21st September 2011 06:35
Statistic not working mzo Installation/Configuration 49 20th April 2011 13:19
Postfix reject connections gabrix Server Operation 27 25th January 2007 09:37
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 13:16
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 12:47


All times are GMT +2. The time now is 04:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.