#1  
Old 7th November 2005, 23:30
toyito toyito is offline
Senior Member
 
Join Date: Oct 2005
Posts: 106
Thanks: 1
Thanked 1 Time in 1 Post
Default Mail Problem

Hi:

I have a problem in Mail configuration...i can send messages but i cant receive, from gmail i have the following error:

Delivery to the following recipient failed permanently:

xxxxx@xxxx.com

Technical details of permanent failure:
PERM_FAILURE: SMTP Error (state 9): 550 <bmenjivar@grupodatel.com>: Recipient address rejected: User unknown in virtual alias table

Can you give some tip about that pls.

Hector
Reply With Quote
Sponsored Links
  #2  
Old 7th November 2005, 23:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Is bmenjivar@grupodatel.com in /etc/postfix/virtusertable?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 8th November 2005, 00:24
toyito toyito is offline
Senior Member
 
Join Date: Oct 2005
Posts: 106
Thanks: 1
Thanked 1 Time in 1 Post
Default

Yes falko...the user bmenjivar@grupodatel is in virtusertable...

Hector
Reply With Quote
  #4  
Old 8th November 2005, 09:31
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

You have to be precise... Is it bmenjivar@grupodatel or bmenjivar@grupodatel.com? That makes a difference.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 8th November 2005, 14:28
toyito toyito is offline
Senior Member
 
Join Date: Oct 2005
Posts: 106
Thanks: 1
Thanked 1 Time in 1 Post
Default

Hi:
in virtusertable i have to entries for bmenjivar....bmenjivar@grupodatel.com and bmenjivar@www.grupodatel.com

Hector
Reply With Quote
  #6  
Old 8th November 2005, 14:48
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,981
Thanks: 825
Thanked 5,371 Times in 4,218 Posts
Default

Thats OK, one line is for the website and the other line for the Co-Domain.
Reply With Quote
  #7  
Old 8th November 2005, 14:56
toyito toyito is offline
Senior Member
 
Join Date: Oct 2005
Posts: 106
Thanks: 1
Thanked 1 Time in 1 Post
Default

Yup, but i still cant receive messages.....
Reply With Quote
  #8  
Old 8th November 2005, 15:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

When you send an email to bmenjivar@grupodatel.com from your gmail account, do see anything related to this process in your mail log?

Oh, I've just run
Code:
dig MX grupodatel.com
and that's the result:
Quote:
; <<>> DiG 9.2.4 <<>> MX grupodatel.com
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 2905
;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;grupodatel.com. IN MX

;; ANSWER SECTION:
grupodatel.com. 7200 IN MX 0 mail.zoneedit.com.
grupodatel.com. 7200 IN MX 0 mail5.zoneedit.com.

;; Query time: 198 msec
;; SERVER: 145.253.2.75#53(145.253.2.75)
;; WHEN: Tue Nov 8 16:32:07 2005
;; MSG SIZE rcvd: 84
That means that your email arrives at mail.zoneedit.com or mail5.zoneedit.com. I don't think your server is one of these so you have to change the MX record for grupodatel.com first.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #9  
Old 8th November 2005, 15:41
toyito toyito is offline
Senior Member
 
Join Date: Oct 2005
Posts: 106
Thanks: 1
Thanked 1 Time in 1 Post
Default

Thanks Falko:

Ill try to fix it...

Hector
Reply With Quote
  #10  
Old 8th November 2005, 18:15
toyito toyito is offline
Senior Member
 
Join Date: Oct 2005
Posts: 106
Thanks: 1
Thanked 1 Time in 1 Post
 
Default

Thanks Falko:

I make the changes in my MX records and now all is working fine...thanks a lot.

Hector
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
postfix ISPconfig problem matehortua Installation/Configuration 8 3rd September 2006 17:03
Read but not send mail briggers HOWTO-Related Questions 24 7th April 2006 19:22
internal domain error with mail matehortua Installation/Configuration 5 16th October 2005 18:31
saslauthd problem ... tmwtp Server Operation 11 16th October 2005 16:50


All times are GMT +2. The time now is 19:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.