#1  
Old 26th March 2007, 14:38
iovo iovo is offline
Junior Member
 
Join Date: Oct 2006
Posts: 29
Thanks: 1
Thanked 0 Times in 0 Posts
Default mail problem

Hello, i've ispconfig on suse 10.
I've hosted 5 domain names.

But i have problem with mail delivery to diferent domains.
When i start i've only one domain and mail server is configured to this domain.
Now i've more domains and mail worked fine only with my first domain.

i've domain1.com - this is my primery domain
domain2.com
domain3.com
I've added domains and users with ispconfig, and dns records, and mx records....

when send e-mail to diferent users on domain1.com everithing is fine, but whe send e-mail to user@domain2.com or user@domain3.com e-mails deliveret to admin@domain1.com

I've no problem with e-mail sending.



Pleace help.
Thank You!

Last edited by iovo; 26th March 2007 at 15:03.
Reply With Quote
Sponsored Links
  #2  
Old 27th March 2007, 07:29
iovo iovo is offline
Junior Member
 
Join Date: Oct 2006
Posts: 29
Thanks: 1
Thanked 0 Times in 0 Posts
Default Fix this problem, but hotmail not receive my messages

Hello, i've fix this problem. I've read FAQ section, and this problem was there.
Thank You!!!!

But onother one is online.

Hotmail do not receive email from my domain!
When i replay to the message from hotmail, replay is delivered.
But whe try to write new one, it's not delivery.

Can You help Me?

Yahoo, gmail receive my messages. I've spf records.

Please help!!!
Thank You!
Reply With Quote
  #3  
Old 27th March 2007, 08:02
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
 
Default

Please have a look here: http://postmaster.msn.com/
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005
Reply With Quote
The Following User Says Thank You to Hans For This Useful Post:
iovo (27th March 2007)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix & mail forwarding loop varnik Server Operation 21 9th December 2008 15:13
Postfix reject connections gabrix Server Operation 27 25th January 2007 08:37
postfix-tls sasl2 mysql courier-authmysql gabrix Server Operation 4 12th January 2007 22:09
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 11:47


All times are GMT +2. The time now is 22:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.