Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Closed Thread
 
Thread Tools Display Modes
  #1  
Old 4th March 2007, 01:51
Check Check is offline
Member
 
Join Date: Feb 2007
Posts: 76
Thanks: 4
Thanked 1 Time in 1 Post
Default Cant log into webmail

I have the site set up and when i go to www.mysite.com it takes me there fine. However, when i got to https://www.mysite.com:80/webmail it prompts my about the certificate and then takes me to a page cannot be found. Also, when im signed in under the admin account into ispconfig, and then go to tools, and then webmail, the page does get disaplyed. But its at https://192.168.1.70:80/webmail. once the page is done i try to log in and it says You cannot login with the username and password entered.

Please check your username and password and try again.


but i know they are right. Any ideas.

Thanks

EDIT: The services are all say online, if that means anything.
Sponsored Links
  #2  
Old 5th March 2007, 18:05
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by Check
However, when i got to https://www.mysite.com:80/webmail it prompts my about the certificate and then takes me to a page cannot be found.
Please try https://www.mysite.com:80/webmail/ instead.

Quote:
Originally Posted by Check
once the page is done i try to log in and it says You cannot login with the username and password entered.
You must send an email to that user first before you can log in for the first time.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
  #3  
Old 5th March 2007, 21:05
Check Check is offline
Member
 
Join Date: Feb 2007
Posts: 76
Thanks: 4
Thanked 1 Time in 1 Post
Default

The slash at the end was definately the problem. I am now able to get to the sign on page fine.

However, Ive sent a test message and it still is giving me the same error message.

I've tried logging in as test and as test@mydomain.com (the email address is test, the username is web1_test)

Thanks for the help with the first thing...any ideas on this?

One other thing, I cannot get to the webmail from outside of my network. I am forwarding port 81 to the server just as i am email and web. Web is working from the outside.

Last edited by Check; 5th March 2007 at 21:08.
  #4  
Old 6th March 2007, 08:21
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,983
Thanks: 825
Thanked 5,372 Times in 4,219 Posts
Default

Please post the output of:

netstat -tap
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
  #5  
Old 6th March 2007, 13:02
Check Check is offline
Member
 
Join Date: Feb 2007
Posts: 76
Thanks: 4
Thanked 1 Time in 1 Post
Default

Code:
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address           Foreign Address         State                                                                                    PID/Program name
tcp        0      0 *:mysql                 *:*                     LISTEN     3                                                                             407/mysqld
tcp        0      0 *:81                    *:*                     LISTEN     1                                                                             2972/ispconfig_htt
tcp        0      0 server1.mydomain:domain *:*                     LISTEN     2                                                                             178/named
tcp        0      0 localhost.locald:domain *:*                     LISTEN     2                                                                             178/named
tcp        0      0 *:smtp                  *:*                     LISTEN     6                                                                             392/master
tcp        0      0 localhost.localdoma:953 *:*                     LISTEN     2                                                                             178/named
tcp        0      0 localhost.localdo:37086 localhost.localdoma:www TIME_WAIT  -                                                                             
tcp6       0      0 *:imaps                 *:*                     LISTEN     3                                                                             532/couriertcpd
tcp6       0      0 *:pop3s                 *:*                     LISTEN     3                                                                             576/couriertcpd
tcp6       0      0 *:pop3                  *:*                     LISTEN     3                                                                             552/couriertcpd
tcp6       0      0 *:imap2                 *:*                     LISTEN     3                                                                             501/couriertcpd
tcp6       0      0 *:www                   *:*                     LISTEN     5                                                                             372/apache2
tcp6       0      0 *:ftp                   *:*                     LISTEN     6                                                                             289/proftpd: (acce
tcp6       0      0 *:ssh                   *:*                     LISTEN     3                                                                             678/sshd
tcp6       0      0 *:smtp                  *:*                     LISTEN     6                                                                             392/master
tcp6       0      0 ip6-localhost:953       *:*                     LISTEN     2                                                                             178/named
tcp6       0      0 *:https                 *:*                     LISTEN     5                                                                             372/apache2
tcp6       0   1036 server1.mydomain.co:ssh ::ffff:192.168.1.1:3810 ESTABLISHED1                                                                             2017/sshd: adminis
  #6  
Old 6th March 2007, 13:04
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Default

Try to login with the loginname/password NOT an alias/password.
__________________
Hans

MrHostman | Master in managed hosting
  #7  
Old 6th March 2007, 13:16
Check Check is offline
Member
 
Join Date: Feb 2007
Posts: 76
Thanks: 4
Thanked 1 Time in 1 Post
Default

I've tried all three test, web1_test, and test@mydomain.com. There is one other admin account. It is not a catch all. It does have a forward. the test account has no aliases or forwards and is not an admin account. I cannot sign in on the admin account either but i wasnt sure if it would let me because of the forwarder being set up. This test email should let me sign in. The admin doesnt forward emails either. I think something isnt started or setup properly, i just dont know enough about linux to know what to look at or fix.

Thanks
  #8  
Old 6th March 2007, 17:54
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

What's in your mail log when you send an email to test@mydomain.com?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
  #9  
Old 6th March 2007, 18:58
Check Check is offline
Member
 
Join Date: Feb 2007
Posts: 76
Thanks: 4
Thanked 1 Time in 1 Post
Default

Sorry but, Can you tell me how to get to that log?
  #10  
Old 7th March 2007, 18:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

The mail log is in /var/log. Depending on your distribution it's /var/log/mail.log, /var/log/maillog, /var/log/mail, etc.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade from 2.2.0 to 2.2.1 successful but SSL and IMAP stopped working teleriddler Installation/Configuration 8 29th April 2006 14:25
SuseFirewall expert pls help zacch Installation/Configuration 11 17th March 2006 04:24
pop3 login stefanr Installation/Configuration 10 2nd January 2006 10:08
Trouble with Webmail users rodriglm Installation/Configuration 5 29th December 2005 09:18
Users can not log in to webmail or ftp sambo Server Operation 19 21st October 2005 02:33


All times are GMT +2. The time now is 07:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.