#1  
Old 19th March 2007, 18:08
TexasTaz TexasTaz is offline
Member
 
Join Date: Feb 2007
Location: Houston, Texas 77084
Posts: 45
Thanks: 3
Thanked 2 Times in 2 Posts
Send a message via MSN to TexasTaz Send a message via Yahoo to TexasTaz
Default Re: Main Site for Me!

Hey Guys,

I know i have probably asked this already but I ma not clear at all. I did the Perfect Setup for on CentOS 4.4 with ISPConfig.

I have gone throught the docs several times. I am okay with everything except where does My Site go as the hosting company? Does it go in /var/www or do I create it in ISPConfig as the First Site or such?

Thanks for your help in advance, And Again I apologize for the redudant question.
Reply With Quote
Sponsored Links
  #2  
Old 19th March 2007, 19:26
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,778
Thanks: 821
Thanked 5,334 Times in 4,184 Posts
Default

You must create a site in ISPConfig, ISPConfig then creates a folder for you where the site content is stored.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 19th March 2007, 22:32
TexasTaz TexasTaz is offline
Member
 
Join Date: Feb 2007
Location: Houston, Texas 77084
Posts: 45
Thanks: 3
Thanked 2 Times in 2 Posts
Send a message via MSN to TexasTaz Send a message via Yahoo to TexasTaz
 
Default Re: My Main Site

Thanks, till, I apprecite it very much I will do that.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
radiusd.conf[14]: sql: Module instantiation failed. euslemoc Installation/Configuration 8 6th November 2007 07:16
Postfix not honoring email aliases for local delivery rneilson Installation/Configuration 24 22nd March 2007 11:12
new site is pointed main site mishko Installation/Configuration 3 27th January 2007 13:58
login for webmail on main site rayit General 3 16th July 2006 15:47
Email seemingly not working... Duplex Installation/Configuration 11 19th April 2006 14:48


All times are GMT +2. The time now is 08:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.