Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th November 2005, 15:18
mphayesuk mphayesuk is offline
Senior Member
 
Join Date: Sep 2005
Location: UK, East Midlands
Posts: 517
Thanks: 1
Thanked 3 Times in 3 Posts
Send a message via MSN to mphayesuk
Default Another ISPConfig install error

Installed a fresh system as per setup guide for suse 10 and I got this when installing ispconfig

Configuring extensions
checking whether to enable LIBXML support... no
checking libxml2 install dir... no
checking for OpenSSL support... yes
checking for Kerberos support... no
checking for pkg-config... no
configure: error: Cannot find OpenSSL's <evp.h>
ERROR: Could not configure PHP
T1-01:/tmp/Downloads/install_ispconfig #

Any ideas??
Reply With Quote
Sponsored Links
  #2  
Old 6th November 2005, 16:51
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Is it a 64-bit system, or 32-bit?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 6th November 2005, 17:18
mphayesuk mphayesuk is offline
Senior Member
 
Join Date: Sep 2005
Location: UK, East Midlands
Posts: 517
Thanks: 1
Thanked 3 Times in 3 Posts
Send a message via MSN to mphayesuk
 
Default

Sorry all fixed... the fixes I applied the last time I had this probelm did not work so I hunted around and found some more that did. Thanks for your reply
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
install successful but no ispconfig site Nu2Linux Installation/Configuration 3 3rd November 2005 23:30
Could not make OpenSSL yontengyatso Installation/Configuration 3 3rd November 2005 10:50
ISPConfig install error mphayesuk General 5 29th October 2005 16:05
Parse error after install pebcac Installation/Configuration 6 23rd September 2005 02:54
Error trying to install - on RH9 bgarlock Installation/Configuration 7 17th August 2005 10:43


All times are GMT +2. The time now is 20:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.