Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 18th March 2007, 15:05
Hawker Hawker is offline
Senior Member
 
Join Date: Feb 2007
Posts: 100
Thanks: 0
Thanked 9 Times in 9 Posts
Default

I just now noticed a keyword in your first post... DynDNS

You may not have them configured properly in their DNS.

Dynamic DNS is a world I know nothing about when it comes to servers. I can't help there.
Reply With Quote
Sponsored Links
  #12  
Old 18th March 2007, 15:07
orasis orasis is offline
Senior Member
 
Join Date: Mar 2007
Posts: 181
Thanks: 13
Thanked 12 Times in 12 Posts
Default

I am on it
Reply With Quote
  #13  
Old 18th March 2007, 16:02
orasis orasis is offline
Senior Member
 
Join Date: Mar 2007
Posts: 181
Thanks: 13
Thanked 12 Times in 12 Posts
Default

I had to call the ISP to open all blocked ports for me and they did. right now everything works perfect.

thanks very much Hawker for your help, thanks alot
Reply With Quote
  #14  
Old 19th March 2007, 13:29
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
 
Default

Quote:
Originally Posted by orasis
I had to call the ISP to open all blocked ports for me and they did.
Wow. On a Sunday! Not bad...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig after installation cannot reach www.xyz.de:81 Figth4Linux Installation/Configuration 23 6th March 2008 22:38
How to Run ISPconfig on both ports 80 & 443 on reserved IP? radim_h Installation/Configuration 5 22nd March 2007 19:34
ISPConfig and outgoing port 25 blocked eldaria Installation/Configuration 4 7th July 2006 12:27
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16
ISPConfig and 8 IP's (all same open ports) edge Installation/Configuration 3 9th March 2006 07:56


All times are GMT +2. The time now is 01:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.