Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 18th March 2007, 06:17
cwd146 cwd146 is offline
Junior Member
 
Join Date: Feb 2007
Location: Kuala Lumpur, MALAYSIA.
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Home server installation & configuration, how?

Hello there..

Im using the broadband connection with dynamic ip for my home networking. Currently the internet connection for my 4 PCs shared via router & I planned to use linux box as router/web server. I got an old PC running on Pentium 3 800Mhz with 512MB RAM & 2 NICs (I think its good enough for my home server). May be Ill install either FC6 or centos 4.4 to run the server. Where can I find good tutorial focused on router or anyone on this forum can give me a good tutorial especially how to configure 2 NICs for home server because some tutorial I read just show the installation/configuration guide for standalone server with 1 NIC.
Reply With Quote
Sponsored Links
  #2  
Old 18th March 2007, 12:49
Leszek Leszek is offline
Senior Member
 
Join Date: Nov 2006
Location: Poland,Włocławek
Posts: 369
Thanks: 22
Thanked 42 Times in 35 Posts
Send a message via Skype™ to Leszek
Default

Hi!
You should also check a Linux distribution like Ip-Cop.
It's fast and reliable.You can manage most of it's settings by a web control panel.I've tested it and it works great.
Reply With Quote
  #3  
Old 18th March 2007, 20:52
Rokr Rokr is offline
Junior Member
 
Join Date: Dec 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Also, you can try SME Server which is based on CentOS and has integrated dynamic IP support. Take a look here.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php Apps email not going through palkat General 8 21st September 2011 06:35
Statistic not working mzo Installation/Configuration 49 20th April 2011 13:19
mail problem - authentication (postfix,ISPconfig) marclar General 57 24th June 2006 17:24
ispconfig and mambo shajazzi Installation/Configuration 70 28th March 2006 20:29
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 03:30


All times are GMT +2. The time now is 19:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.