#1  
Old 15th March 2007, 14:33
Wallens Wallens is offline
Junior Member
 
Join Date: Mar 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Red face Domains

Hi

I have installed debian 3.1 sarge and ISPConfig.
Problem is how to setup domains. i have now 3 domain example: www.xxxx.org, www.xxxx.xxxx.org etc. put all the domains open the same page and that is www.xxxx.org index.html.

Server settins:

Server name: Server 1
Hostname: www
Domain: xxxx.org
IP Address: xxx.xxx.xxx.xx
Netmask: 255.255.255.0

Please help newbie.

Last edited by Wallens; 15th March 2007 at 14:55.
Reply With Quote
Sponsored Links
  #2  
Old 15th March 2007, 15:11
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,509
Thanks: 815
Thanked 5,268 Times in 4,130 Posts
Default

Create the main domain as website and add the other domains as co-domains.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 15th March 2007, 15:39
Wallens Wallens is offline
Junior Member
 
Join Date: Mar 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Domains

But if i want to install squirremail, there are

"In ISPConfig, create a website via “New site” in the main menu. On the tab called “Basis” use webmail for the hostname and myhostingcompany.tld for the domain name."

Yesterday my domains work fine but today my BIND server don´t want start before i change ip 127.0.0.1 to server ip and then all domains point same place.
Reply With Quote
  #4  
Old 16th March 2007, 17:55
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

Quote:
Originally Posted by Wallens
Yesterday my domains work fine but today my BIND server don´t want start before i change ip 127.0.0.1 to server ip and then all domains point same place.
What's the exact error message when you start BIND manually? Any errors in the logs? What's the output of
Code:
ifconfig
, and what's in your Vhosts_ispconfig.conf?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
utf-8 encoding of ispconfig web pages Kornik Feature Requests 3 27th August 2007 08:41
Problems with the virtual email system with postfix, courier,mysql Greg Parker HOWTO-Related Questions 3 3rd January 2007 17:59
get thousands of "Mailsize" mails from own server torusturtle Installation/Configuration 20 24th December 2006 14:51
Virtual Users And Domains With Postfix, Courier And MySQL (mail not relaying) RinoM1 Server Operation 1 12th November 2006 15:31
weird problem display £ signs in web pages paulley Server Operation 2 27th June 2006 22:16


All times are GMT +2. The time now is 02:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.