#1  
Old 13th March 2007, 16:37
willow willow is offline
Junior Member
 
Join Date: Mar 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with BackupPC

Hi,

For some reason backuppc dont want backup some servers.

Running: /usr/bin/ssh -C -x -l root -p 22 -o PreferredAuthentications=publickey dedi06.***** /usr/bin/rsync --server --sender --numeric-ids --perms --owner --group --devices --links --times --block-size=2048 --recursive --ignore-times . /home/
Xfer PIDs are now 2351
Got remote protocol 29
Xfer PIDs are now 2351,2352
[ skipped 538 lines ]
Done: 491 files, 59838030 bytes
Running: /usr/bin/ssh -C -x -l root -p 22 -o PreferredAuthentications=publickey dedi06.***** /usr/bin/rsync --server --sender --numeric-ids --perms --owner --group --devices --links --times --block-size=2048 --recursive --ignore-times . /var/lib/mysql/
Xfer PIDs are now 2359
Got remote protocol 29
fileListReceive() failed
Done: 0 files, 0 bytes
Got fatal error during xfer (fileListReceive failed)
Backup aborted (fileListReceive failed)

it seens going wrong by /var/lib/mysql if i remove this the backup is going fine.

I got the same problem on a couple other servers
Reply With Quote
Sponsored Links
  #2  
Old 14th March 2007, 22:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
 
Default

What's the output of
Code:
df -h
?

Did you try this tutorial? http://www.howtoforge.com/linux_backuppc
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Postfix+MySQL Problem jasutton Installation/Configuration 1 15th June 2006 16:06
SMTP TLS Problem with Mail Client dschmid Installation/Configuration 1 9th December 2005 01:56


All times are GMT +2. The time now is 12:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.