#1  
Old 9th March 2007, 20:08
Wwamphyri Wwamphyri is offline
Junior Member
 
Join Date: Feb 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default squirrelmail error

The IMAP server is reporting that plain text logins are disabled.
Using CRAM-MD5 or DIGEST-MD5 authentication instead may work.
Also, the use of TLS may allow SquirrelMail to login.
Please contact your system administrator and report this error.

Code:
I accept the risk
set disable-plaintext 0
thats my c-client.cf

any idea's how to fix it?
Reply With Quote
Sponsored Links
  #2  
Old 10th March 2007, 13:00
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

What's the output of
Code:
netstat -tap
? Which distribution do you use?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 10th March 2007, 21:33
Wwamphyri Wwamphyri is offline
Junior Member
 
Join Date: Feb 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Code:
tcp        0      0 *:imaps                 *:*                     LISTEN     17059/inetd
tcp        0      0 *:pop3s                 *:*                     LISTEN     17059/inetd
tcp        0      0 localhost.localdo:mysql *:*                     LISTEN     10014/mysqld
tcp        0      0 *:pop3                  *:*                     LISTEN     17059/inetd
tcp        0      0 *:imap2                 *:*                     LISTEN     17059/inetd
tcp        0      0 *:www                   *:*                     LISTEN     25848/apache2
tcp        0      0 *:81                    *:*                     LISTEN     13534/ispconfig_htt
tcp        0      0 *:ftp                   *:*                     LISTEN     18925/proftpd: (acc
tcp        0      0 virtual-ip1.wecf:domain *:*                     LISTEN     26773/named
tcp        0      0 server1.wecfamil:domain *:*                     LISTEN     26773/named
tcp        0      0 d38-195-48.home1:domain *:*                     LISTEN     26773/named
tcp        0      0 localhost.locald:domain *:*                     LISTEN     26773/named
tcp        0      0 *:ssh                   *:*                     LISTEN     2178/sshd
tcp        0      0 *:smtp                  *:*                     LISTEN     18992/master
tcp        0      0 localhost.localdoma:953 *:*                     LISTEN     26773/named
tcp        0      0 *:https                 *:*                     LISTEN     25848/apache2
tcp        0    148 server1.wecfamilies:ssh 192.168.2.101:1125      ESTABLISHED2364/0
Debian 3.1
Reply With Quote
  #4  
Old 11th March 2007, 20:42
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Looks ok. You can try to restart inetd.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 11th March 2007, 21:34
Wwamphyri Wwamphyri is offline
Junior Member
 
Join Date: Feb 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

same error. don't know what else to do
Reply With Quote
  #6  
Old 12th March 2007, 14:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

You could try to switch to Courier and enable Maildir in ISPConfig.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 12th March 2007, 21:06
Wwamphyri Wwamphyri is offline
Junior Member
 
Join Date: Feb 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you know of a howto for Debian 3.1? I hate to mess everything up and hafta start over again.
Reply With Quote
  #8  
Old 13th March 2007, 20:15
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

Take a look at the bootom of http://www.howtoforge.com/perfect_setup_debian_sarge_p4 .

Afterwards, you'll have to make some changes for your users in ISPConfig so that ISPConfig rewrites the configuration files.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
configuring IPTABLES firewall adityavpratap HOWTO-Related Questions 9 27th May 2006 22:42
Frustrated with ISPConfig install! woozyerdaddee Installation/Configuration 4 19th May 2006 04:38
Fresh Install on Debian cksrealm Installation/Configuration 12 22nd February 2006 17:14
Installation Fails... :( cyberstorm Installation/Configuration 1 15th January 2006 19:07
Install stop at uuwish, UUDeview SeaWolf Installation/Configuration 6 5th October 2005 00:53


All times are GMT +2. The time now is 14:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.