#1  
Old 4th November 2005, 23:38
nagual nagual is offline
Junior Member
 
Join Date: Oct 2005
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Second website not coming up.

I have one website, http://themadelexperience.homedns.org set up in ispconfig and it is working. However my second website http://nagual.homelinux.net just comes up with a 404 error. Any suggestions on a fix?
Reply With Quote
Sponsored Links
  #2  
Old 5th November 2005, 01:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Did you set up your second web site in ISPConfig? If so, did you check that its web directory had been created? Also check if the Apache configuration for that vhost had been written.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation: in-putting your website bosei Installation/Configuration 16 20th November 2008 13:35
website access while domain is not activ mystix General 10 28th January 2006 13:32
Where to go next? DNS questions? Default Website? NetDreamz Installation/Configuration 1 29th October 2005 11:53
Admin website ftp badben General 1 15th October 2005 23:39
Creating website - nothing happens hagel Installation/Configuration 13 7th August 2005 18:12


All times are GMT +2. The time now is 06:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.