Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 4th November 2005, 20:34
Jordy Jordy is offline
Member
 
Join Date: Oct 2005
Location: Purmerend, Holland
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Default after delete of users

hi, here's a question from me again

after i deleted web 1, also from de recycle bin, and i create a new web, the new web calls web 2. Why doesn't it call web 1?

and 1 other litlle question: why did i need to setup a virtual ip in the perfect setup? I didn't done that, and ispconfig is working now perfect, whitout that virtual ip.


Jordy
Reply With Quote
Sponsored Links
  #2  
Old 4th November 2005, 21:15
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Quote:
Originally Posted by Jordy
hi, here's a question from me again

after i deleted web 1, also from de recycle bin, and i create a new web, the new web calls web 2. Why doesn't it call web 1?
Because MySQL counts up the ids.

Quote:
Originally Posted by Jordy
and 1 other litlle question: why did i need to setup a virtual ip in the perfect setup? I didn't done that, and ispconfig is working now perfect, whitout that virtual ip.
http://www.howtoforge.com/forums/showthread.php?t=611
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 4th November 2005, 21:33
Jordy Jordy is offline
Member
 
Join Date: Oct 2005
Location: Purmerend, Holland
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

tnx for the quick answer

Also tnx for the great support!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota... killfrog HOWTO-Related Questions 3 25th September 2009 22:45
Add Users to webmail meetec Installation/Configuration 2 17th October 2005 15:36
Default settings for users linuxfast General 1 24th September 2005 15:51
Courier IMAP - when does it delete deleted messages?? hagel Server Operation 3 19th August 2005 00:52
can't delete a site KenMcGinnis Installation/Configuration 2 14th August 2005 16:02


All times are GMT +2. The time now is 20:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.