Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #61  
Old 29th May 2009, 18:25
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Any errors in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #62  
Old 31st May 2009, 15:40
m1_davidson m1_davidson is offline
Junior Member
 
Join Date: Jul 2007
Posts: 18
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko View Post
Any errors in your mail log?
Hi Falko,

In relation to the issue with mail attachments, this is part of what I get:

May 28 00:02:12 res postfix/smtp[2226]: 9241292877E: to=<ttaller@gmail.com>, relay=mailhost.zen.co.uk[212.23.3.98]:25, delay=113779, delays=113593/0.16/0.37/185, dsn=4.4.2, status=deferred (conversation with mailhost.zen.co.uk[212.23.3.98] timed out while sending message body)
May 28 00:49:06 res postfix/qmgr[2211]: 29568928784: from=<first.last@mydomain.com>, size=1599287, nrcpt=1 (queue active)
May 28 00:49:06 res postfix/qmgr[2211]: 97740928783: from=<first.last@mydomain.com>, size=7619236, nrcpt=1 (queue active)
May 28 00:49:06 res postfix/smtp[3329]: certificate verification failed for mailhost.zen.co.uk: num=19:self signed certificate in certificate chain
May 28 00:49:06 res postfix/smtp[3330]: certificate verification failed for mailhost.zen.co.uk: num=19:self signed certificate in certificate chain

If you require, I can PM my entire maillog file.

Thanks.
Reply With Quote
  #63  
Old 1st June 2009, 13:21
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Quote:
May 28 00:02:12 res postfix/smtp[2226]: 9241292877E: to=<ttaller@gmail.com>, relay=mailhost.zen.co.uk[212.23.3.98]:25, delay=113779, delays=113593/0.16/0.37/185, dsn=4.4.2, status=deferred (conversation with mailhost.zen.co.uk[212.23.3.98] timed out while sending message body)
This seems to be the problem. I'd try to contact the admin of mailhost.zen.co.uk and ask why the connection times out when oyu send an attachment.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #64  
Old 18th June 2009, 12:47
rokx rokx is offline
Junior Member
 
Join Date: Dec 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

In my case, ISPConfig wrote changes to named.conf~ and named was loading the named.conf.
So i had to rename named.conf~ to named.conf.
Reply With Quote
  #65  
Old 18th June 2009, 12:50
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,420
Thanks: 812
Thanked 5,205 Times in 4,081 Posts
Default

The file with the ~ at the end is a backup file, ispconfig is not writing to it. Maybe you updated named and the pacakge installer of your linux distribution made this backup.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #66  
Old 18th June 2009, 13:02
rokx rokx is offline
Junior Member
 
Join Date: Dec 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

It could be that.
Reply With Quote
  #67  
Old 13th June 2010, 20:53
cvgeeks cvgeeks is offline
Member
 
Join Date: Mar 2010
Posts: 48
Thanks: 1
Thanked 7 Times in 6 Posts
 
Talking Error in dns

I too had this problem except in my situation the problem started after I removed the IP address in the " IP LIST" Field. Once I removed my secondary IP and rebooted the server named was nolonger running.

I went through the items listed in this thread seeing if any of them applied to my situation and heres what I found:

1. In ISPCONFIG under "Management" "Server" "Settings" on the "DNS" tab in zone files directory it was listed wrong it was showing: /home/admispconfig/ispconfig/web/multidoc/edit
and I knew that it needed to be:
/var/named/chroot/var/named
however no matter how many times I tried it would not stick! So I rememberd that when I was going through the process of adding my second IP I turned "Automatic Networking" on. and I turned NetworkManager off. So I reveresed the process restarted the server went back into ISPCONFIG and changed my DNS DIR back to its original and this time it stuck!
Then I created an entry in my dns and it stuck as well. Then I restarted named and it stayed on.

Problem solved: I hope this helps someone troubleshooting their issue in the future.
Reply With Quote
The Following User Says Thank You to cvgeeks For This Useful Post:
falko (14th June 2010)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS Configuration Problems VMartins Installation/Configuration 10 24th July 2007 14:40
Diagnostic-Code: X-Postfix; Host or domain name not found. Name service error Hellbound General 4 7th January 2007 11:50
Named crashing every 20 min RingofFire Installation/Configuration 4 23rd November 2006 02:39
BIND broke adamluz Installation/Configuration 4 2nd June 2006 21:31
Please explain Bind, named, NameServer, DNS domino HOWTO-Related Questions 7 22nd August 2005 10:18


All times are GMT +2. The time now is 22:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.