Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 7th March 2007, 12:03
most4tune8 most4tune8 is offline
Junior Member
 
Join Date: May 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Web browsing not working after upgrade

I have upgraded to a newer version of ISPConfig and now my web browsing is not working. When the url of the site is entered, the doc root directory is shown. I went into ISPConfig to see whats the matter and found that there are no attributes for any of the domains: No domain name, CGI, FTP, SSH etc - non are marked and when I try to update them I get errors on the save.
I need to get the domains working again, what can I do other than re-install from scratch and recreate the domains?
Reply With Quote
Sponsored Links
  #2  
Old 8th March 2007, 18:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Is your ISPConfig database existing? If so, make sure it's not empty.

Also, what's in Vhosts_ispconfig.conf?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 10th March 2007, 19:19
most4tune8 most4tune8 is offline
Junior Member
 
Join Date: May 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry about the delay. The database exists but not sure if it is empty.
The Vhosts_ispconfig.conf file is empty.
Reply With Quote
  #4  
Old 11th March 2007, 11:52
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,408
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
 
Default

Please check the ISPConfig database with e.g. phpmyadmin that the isp_isp_web table is not empty.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with the virtual email system with postfix, courier,mysql Greg Parker HOWTO-Related Questions 3 3rd January 2007 17:59
get thousands of "Mailsize" mails from own server torusturtle Installation/Configuration 20 24th December 2006 14:51
Upgrade 2.3.3 -> 2.2.5 NOT Working on VMWare Image pesja Installation/Configuration 6 7th August 2006 14:28
Mail from web forms not working. Brenton General 5 1st April 2006 14:02
Strange problems when browsing from the web fraginhell Installation/Configuration 9 30th December 2005 02:14


All times are GMT +2. The time now is 13:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.