#1  
Old 18th January 2010, 13:33
bschultz bschultz is offline
Senior Member
 
Join Date: Jul 2006
Posts: 221
Thanks: 11
Thanked 10 Times in 10 Posts
Default Kernel Error

I'm seeing the following error in my syslogs...

Quote:
Jan 17 06:47:55 hostname.com kernel: eth3: link down
Jan 17 06:47:57 hostname.com kernel: eth3: link up, 100Mbps, full-duplex, lpa 0x45E1
This is in the log a few times an hour. This server has been running for a couple years, and nothing has changed recently.

Any ideas? Can this be as simple as a cat5 cable gone bad?

Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 19th January 2010, 15:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Quote:
Originally Posted by bschultz View Post
Can this be as simple as a cat5 cable gone bad?
I have no idea. I think I'd try another cable.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
bschultz (19th January 2010)
  #3  
Old 19th January 2010, 15:27
bschultz bschultz is offline
Senior Member
 
Join Date: Jul 2006
Posts: 221
Thanks: 11
Thanked 10 Times in 10 Posts
 
Default

new cable...no error. I love easy fixes!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All my mail is going to /var/mail/vmail _sluimers_ Installation/Configuration 21 10th January 2011 13:21
compile cp210x drivers in Ubuntu9.10 cigogo Kernel Questions 1 15th December 2009 16:27
Error in System Log dclardy General 0 27th October 2009 01:39
configuring IPTABLES firewall adityavpratap HOWTO-Related Questions 9 27th May 2006 21:42
Could not make OpenSSL yontengyatso Installation/Configuration 3 3rd November 2005 10:50


All times are GMT +2. The time now is 18:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.