Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th February 2007, 15:39
mxc mxc is offline
Member
 
Join Date: May 2006
Location: South Africa
Posts: 91
Thanks: 1
Thanked 2 Times in 2 Posts
Send a message via Skype™ to mxc
Default Remoting framework still show black block under tools

Hi there,

I have upgraded our test server from 2.1.5 to the latest 2.1.10. The previous installation had its tool menu disabled by the expiration of the remoting framework beta.

I edited the compile script in install_ispconfig/compile_aps/compile to remove all the disable xml references for php.


The upgrade went ok and then I deleted /home/admispconfig/ispconfig/web/tools/tools/remote and proceeded to upload the latestest beta for the remoting framework. I still get a black block in the tools menu.

How can I fix this?

thanks
Reply With Quote
Sponsored Links
  #2  
Old 25th February 2007, 16:29
mxc mxc is offline
Member
 
Join Date: May 2006
Location: South Africa
Posts: 91
Thanks: 1
Thanked 2 Times in 2 Posts
Send a message via Skype™ to mxc
Default

if i highlight the black block I can see that the error is as follows:

/home/admispconfig/ispconfig/web/tools/tools/remote/nav.inc.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator.

I have installed the new library as reported so dont know why its not picking it up.
Reply With Quote
  #3  
Old 26th February 2007, 08:13
mxc mxc is offline
Member
 
Join Date: May 2006
Location: South Africa
Posts: 91
Thanks: 1
Thanked 2 Times in 2 Posts
Send a message via Skype™ to mxc
 
Default

ok found the problem --- I needed the 64 bit version of ioncube.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Remoting framework still show black block under tools mxc Installation/Configuration 1 26th February 2007 09:54
Remoting Framework mlz General 9 18th January 2007 23:52
Remoting framework -- new website mxc Developers' Forum 3 22nd August 2006 14:40
ISPConfig Remoting Framework 1.0 :: Demo available? tom Feature Requests 5 2nd May 2006 12:49
ISPConfig Remoting Framework using perls SOAP::Lite olaus Tips/Tricks/Mods 0 27th March 2006 20:11


All times are GMT +2. The time now is 09:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.